#38614 [NEW]: Loading PHP module on Apache 1.3.37 server
| From: | magaslt at gmail dot com | Date: | Sun, 27 Aug 2006 09:58:59 +0000 |
| Subject: | #38614 [NEW]: Loading PHP module on Apache 1.3.37 server | ||
| Groups: | php.bugs | ||
| Request: | Send a blank email to php-bugs+get-101378@lists.php.net to get a copy of this message | ||
From: magaslt at gmail dot com
Operating system: Fedora Core 4
PHP version: 5.1.5
PHP Bug Type: Apache related
Bug description: Loading PHP module on Apache 1.3.37 server
Description:
------------
I Install PHP as Apache module as shown in the README file. I use
configure optios : --with-apxs=/www/bin/apxs --with-mysql=/mysql. The
installate goes without any problems, the httpd.conf file is automaticly
configured( LoadModule & AddModule is automaticli inserted, I just add :
AddType application/x-httpd-php .php). When I try to start Apache (
apachectl start ) i get this error :
Syntax error on line 221 of /www/conf/httpd.conf:
Cannot load /www/libexec/libphp5.so into server: /www/libexec/libphp5.so:
cannot restore segment prot after reloc: Permission denied
P.S I do the installiation in Root user and the chmod the files.
Please HELP
--
Edit bug report at http://bugs.php.net/?id=38614&edit=1
--
Try a CVS snapshot (PHP 4.4): http://bugs.php.net/fix.php?id=38614&r=trysnapshot44
Try a CVS snapshot (PHP 5.2): http://bugs.php.net/fix.php?id=38614&r=trysnapshot52
Try a CVS snapshot (PHP 6.0): http://bugs.php.net/fix.php?id=38614&r=trysnapshot60
Fixed in CVS: http://bugs.php.net/fix.php?id=38614&r=fixedcvs
Fixed in release: http://bugs.php.net/fix.php?id=38614&r=alreadyfixed
Need backtrace: http://bugs.php.net/fix.php?id=38614&r=needtrace
Need Reproduce Script: http://bugs.php.net/fix.php?id=38614&r=needscript
Try newer version: http://bugs.php.net/fix.php?id=38614&r=oldversion
Not developer issue: http://bugs.php.net/fix.php?id=38614&r=support
Expected behavior: http://bugs.php.net/fix.php?id=38614&r=notwrong
Not enough info: http://bugs.php.net/fix.php?id=38614&r=notenoughinfo
Submitted twice: http://bugs.php.net/fix.php?id=38614&r=submittedtwice
register_globals: http://bugs.php.net/fix.php?id=38614&r=globals
PHP 3 support discontinued: http://bugs.php.net/fix.php?id=38614&r=php3
Daylight Savings: http://bugs.php.net/fix.php?id=38614&r=dst
IIS Stability: http://bugs.php.net/fix.php?id=38614&r=isapi
Install GNU Sed: http://bugs.php.net/fix.php?id=38614&r=gnused
Floating point limitations: http://bugs.php.net/fix.php?id=38614&r=float
No Zend Extensions: http://bugs.php.net/fix.php?id=38614&r=nozend
MySQL Configuration Error: http://bugs.php.net/fix.php?id=38614&r=mysqlcfg