#39013 [Fbk->Opn]: apache shutdown automatically

From: Date: Mon, 02 Oct 2006 14:00:03 +0000
Subject: #39013 [Fbk->Opn]: apache shutdown automatically
References: 1  Groups: php.bugs 
Request: Send a blank email to php-bugs+get-102985@lists.php.net to get a copy of this message
ID: 39013 User updated by: jerry_zbs at 163 dot com Reported By: jerry_zbs at 163 dot com -Status: Feedback +Status: Open Bug Type: Apache related Operating System: windows2003 PHP Version: 5.1.6 New Comment: thank you..!! i will try it.. Previous Comments: ------------------------------------------------------------------------ [2006-10-02 09:28:44] tony2001@php.net Please try using this CVS snapshot: http://snaps.php.net/php5.2-latest.tar.gz For Windows: http://snaps.php.net/win32/php5.2-win32-latest.zip ------------------------------------------------------------------------ [2006-10-02 08:24:11] jerry_zbs at 163 dot com Description: ------------ i setuped an apache2.0(or higher version) server with php5.14(or higher version) in modularization not in cgi mode,prophase,the server run in the normal state,but after having more and more vistor,the server shutdown automatically...then i refer the log of system,there is one line "Application Error: Apache.exeCversion 2.0.49.0CError module: unknownCversion 0.0.0.0CError Address 0x018c1c70B"... if i run php in cgi mode,the problem disappear.. this is the one problem and..i try to visit the "htm" page,not "php" page ,and fresh it endlessly,the "htm" page has no problem,the server run find,but fresh the "php" page is not!when i freshed the "php" page a few times, the server shutdown automatically again... i think,it may be the php core's problem.. the lower version php hasn't this problem,because i used the php5.0RC2 for a long time before.. i've try different versions of apache,but the same problem still appear! if anyone has this problem,and u fixed it,contact me,please!thanks a lots! ------------------------------------------------------------------------ -- Edit this bug report at http://bugs.php.net/?id=39013&edit=1

« previous php.bugs (#102985) next »