#39795 [Opn->Fbk]: make fails with rc01

From: Date: Wed, 13 Dec 2006 09:38:55 +0000
Subject: #39795 [Opn->Fbk]: make fails with rc01
References: 1  Groups: php.bugs 
Request: Send a blank email to php-bugs+get-106289@lists.php.net to get a copy of this message
ID: 39795 Updated by: tony2001@php.net Reported By: michael dot kurz at lrp dot de -Status: Open +Status: Feedback Bug Type: Compile Failure Operating System: AIX 5.2, ML08-01 PHP Version: 5CVS-2006-12-11 (snap) New Comment: Please provide full error message instead of the (useless) last line. Previous Comments: ------------------------------------------------------------------------ [2006-12-13 06:32:29] michael dot kurz at lrp dot de . ------------------------------------------------------------------------ [2006-12-13 06:27:46] michael dot kurz at lrp dot de ...but I think we are on the target line /bin/sh /tempdata/php5.2-200612121330/libtool --silent --preserve-dup-deps --mode=compile cc -IZend/ -I/tempdata/php5.2-200612121330/Zend/ -DPHP_ATOM_INC -I/tempdata/php5.2-200612121330/include -I/tempdata/php5.2-200612121330/main -I/tempdata/php5.2-200612121330 -I/opt/freeware/include/libxml2 -I/tempdata/php5.2-200612121330/ext/date/lib -I/dba/app/oracle/102/rdbms/public -I/dba/app/oracle/102/rdbms/demo -I/dba/app/oracle/102/plsql/public -I/tempdata/php5.2-200612121330/TSRM -I/tempdata/php5.2-200612121330/Zend -I/usr/include -g -c /tempdata/php5.2-200612121330/Zend/zend_alloc.c -o Zend/zend_alloc.lo "/tempdata/php5.2-200612121330/Zend/zend_alloc.c", line 274.28: 1506-243 (S) Value of enumeration constant must be in range of signed integer. "/tempdata/php5.2-200612121330/Zend/zend_alloc.c", line 275.28: 1506-243 (S) Value of enumeration constant must be in range of signed integer. make: The error code from the last command is 1. Stop. ------------------------------------------------------------------------ [2006-12-12 12:06:40] tony2001@php.net This bug has been fixed in CVS. Snapshots of the sources are packaged every three hours; this change will be in the next snapshot. You can grab the snapshot at http://snaps.php.net/. Thank you for the report, and for helping us make PHP better. ------------------------------------------------------------------------ [2006-12-12 11:15:12] michael dot kurz at lrp dot de I can provide an account, but you will not be able to connect to the machine, cause our firewall doesn't permit it. >>Are you not able to migrate your machine? >Why should I? I don't have any problems. >Why don't you migrate on some working OS? You will not get any support by ibm for any problem with the os. Is this not reason enough? If you are using a big database in a cluster, you need the actual os on actual hardware. This is not running on dos! ------------------------------------------------------------------------ [2006-12-12 11:01:09] tony2001@php.net >ok, this means I cannot use php. I'm a sysadmin and not >programmer and have not the knowhow (and the time) to do this. You can provide me an account on this machine and I'll try to help you. I can't fix it as long as I can't reproduce it. >But isn't aix5.1 out of service? >Are you not able to migrate your machine? Why should I? I don't have any problems. Why don't you migrate on some working OS? ------------------------------------------------------------------------ The remainder of the comments for this report are too long. To view the rest of the comments, please view the bug report online at http://bugs.php.net/39795 -- Edit this bug report at http://bugs.php.net/?id=39795&edit=1

« previous php.bugs (#106289) next »