#39966 [Fbk->Opn]: XML/DOM/DBASE issue ?
ID: 39966
User updated by: francois at b-powers dot be
Reported By: francois at b-powers dot be
-Status: Feedback
+Status: Open
Bug Type: dBase related
Operating System: FC1
PHP Version: 4.4.4
New Comment:
It doesn't start. Please contact your sysadmin. No error found in the
logs.
Just this when doing a "top":
With one httpd process running in loop:
2305 root 25 0 13924 8976 1864 R 98.5% 0.4 1:16.67 httpd
Only one process httpd is present and is taking all server ressources,
98.5% and no webpage can be seen.
Thanks,
Francois
Previous Comments:
------------------------------------------------------------------------
[2006-12-27 20:30:23] tony2001@php.net
What is the meaning of "Apache Failing" ?
------------------------------------------------------------------------
[2006-12-27 20:23:52] francois at b-powers dot be
I read the link provided, what else info do you need ?
Can someone confirm that XML/DOM/DBASE is compiling fine with Apache
1.3.37 ?
Thanks,
Francois
------------------------------------------------------------------------
[2006-12-27 20:08:18] tony2001@php.net
Not enough information was provided for us to be able
to handle this bug. Please re-read the instructions at
http://bugs.php.net/how-to-report.php
If you can provide more information, feel free to add it
to this bug and change the status back to "Open".
Thank you for your interest in PHP.
------------------------------------------------------------------------
[2006-12-27 20:02:38] francois at b-powers dot be
Description:
------------
This config is working:
'./configure' '--with-apxs=/usr/local/apache/bin/apxs'
'--prefix=/usr/local' '--with-xml' '--enable-bcmath'
'--enable-calendar' '--enable-ftp' '--with-gd'
'--with-jpeg-dir=/usr/local' '--with-png-dir=/usr'
'--with-xpm-dir=/usr/X11R6' '--with-mcrypt' '--enable-magic-quotes'
'--with-mysqli' '--with-mysql=/usr' '--enable-discard-path'
'--with-pear' '--enable-sockets' '--enable-track-vars'
'--with-ttf'
'--with-freetype-dir=/usr' '--enable-gd-native-ttf' '--with-zlib'
'--enable-dbase' '--with-curl'
This config as well:
'./configure' '--with-apxs=/usr/local/apache/bin/apxs'
'--prefix=/usr/local'
'--with-xml' '--enable-bcmath' '--enable-calendar'
'--with-curl'
'--with-dom'
'--with-dom-xslt' '--with-dom-exslt' '--enable-ftp'
'--with-gd'
'--with-jpeg-dir=/usr/local' '--with-png-dir=/usr'
'--with-xpm-dir=/usr/X11R6'
'--with-mcrypt' '--enable-magic-quotes' '--with-mysqli'
'--with-mysql=/usr'
'--enable-discard-path' '--with-pear' '--enable-xslt'
'--with-xslt-sablot'
'--enable-sockets' '--enable-track-vars' '--with-ttf'
'--with-freetype-dir=/usr' '--enable-gd-native-ttf' '--with-xmlrpc'
'--with-zlib'
but if i add enable dbase to the second one, Apache keeps failing.
Thanks,
Francois
Reproduce code:
---------------
'./configure' '--with-apxs=/usr/local/apache/bin/apxs'
'--prefix=/usr/local'
'--with-xml' '--enable-bcmath' '--enable-calendar'
'--with-curl'
'--with-dom'
'--with-dom-xslt' '--with-dom-exslt' '--enable-ftp'
'--with-gd'
'--with-jpeg-dir=/usr/local' '--with-png-dir=/usr'
'--with-xpm-dir=/usr/X11R6'
'--with-mcrypt' '--enable-magic-quotes' '--with-mysqli'
'--with-mysql=/usr'
'--enable-discard-path' '--with-pear' '--enable-xslt'
'--with-xslt-sablot'
'--enable-sockets' '--enable-track-vars' '--with-ttf'
'--with-freetype-dir=/usr' '--enable-gd-native-ttf' '--with-xmlrpc'
'--with-zlib' '--enable-dbase'
Expected result:
----------------
Apache working
Actual result:
--------------
Apache Failing
------------------------------------------------------------------------
--
Edit this bug report at http://bugs.php.net/?id=39966&edit=1
Thread (8 messages)