Bug #2414 Updated: php3_vmailmgr.so refuses to load

From: Date: Sun, 16 Jun 2002 12:58:39 +0000
Subject: Bug #2414 Updated: php3_vmailmgr.so refuses to load
References: 1  Groups: php.bugs 
Request: Send a blank email to php-bugs+get-10697@lists.php.net to get a copy of this message
ID: 2414 Updated by: sander@php.net Reported By: tmcqueen@homefusion.net -Status: Open +Status: Bogus Bug Type: Dynamic loading related Operating System: RedHat Linux 6.0 PHP Version: 3.0.12 New Comment: Thank you for taking the time to report a problem with PHP. Unfortunately, PHP 3 is no longer supported. Please download the latest version of PHP 4 from http://www.php.net/downloads.php If you are able to reproduce the bug with one of the latest versions of PHP, please change the PHP version on this bug report to the version you tested and change the status back to "Open". Again, thank you for your continued support of PHP. Previous Comments: ------------------------------------------------------------------------ [1999-09-30 16:36:13] tmcqueen@homefusion.net Apache returns the following error in the error_log: /usr/local/apache/bin/httpd: error in loading shared libraries: /usr/local/apache/libexec/php3_vmailmgr .so: undefined symbol: _vm_adduser My php3.ini file has the following entries: extension_dir = /usr/local/apache/libexec extension = php3_vmailmgr.so The code that causes the error is: $vdomain = "tld.org"; $vpassword = "somepassword"; vm_adduser($vdomain,$vpassword,"username","foobar"); ------------------------------------------------------------------------ -- Edit this bug report at http://bugs.php.net/?id=2414&edit=1

« previous php.bugs (#10697) next »