#40763 [Opn->Csd]: PHP Startup: Unable to load dynamic library ...\php_mbstring.dll
| From: | rletfullin at yandex dot ru | Date: | Fri, 09 Mar 2007 00:44:45 +0000 |
| Subject: | #40763 [Opn->Csd]: PHP Startup: Unable to load dynamic library ...\php_mbstring.dll | ||
| References: | 1 | Groups: | php.bugs |
| Request: | Send a blank email to php-bugs+get-110106@lists.php.net to get a copy of this message | ||
ID: 40763
User updated by: rletfullin at yandex dot ru
Reported By: rletfullin at yandex dot ru
-Status: Open
+Status: Closed
Bug Type: Apache2 related
Operating System: Windows XP Pro SP2
PHP Version: 5.2.1
New Comment:
The problem's closed. Installed dll from PECL instead of that from
installer and now it works correctly. ;)
Is it possible? They seems...different.
Previous Comments:
------------------------------------------------------------------------
[2007-03-09 00:29:22] rletfullin at yandex dot ru
Description:
------------
Unable to load this dynamic library (two messages on Apache server
start), but the other libraries are loaded successfully(php_bz2.dll,
php_gd2.dll, php_mysql.dll, php_cpdf.dll). The same problem even if I
use only php_mbstring.dll. The configuration of php.ini file is correct
(all paths are correct, modules definitions are uncommented). How can I
solve the problem? I tried to reinstall and vary path of extensions,
but the problem is still unsolved. Please help...
------------------------------------------------------------------------
--
Edit this bug report at http://bugs.php.net/?id=40763&edit=1