#41377 [Opn]: upgrade from 5.2.1 to 5.2.2 fails to configure properly

From: Date: Sat, 12 May 2007 21:24:08 +0000
Subject: #41377 [Opn]: upgrade from 5.2.1 to 5.2.2 fails to configure properly
References: 1  Groups: php.bugs 
Request: Send a blank email to php-bugs+get-112590@lists.php.net to get a copy of this message
ID: 41377 User updated by: rickywalt1 at msn dot com Reported By: rickywalt1 at msn dot com Status: Open Bug Type: IIS related Operating System: windows 2000 server PHP Version: 5.2.2 New Comment: firefox gives the 'The specified module could not be found.' error IE just gives an http 500 error. hmmmmm Previous Comments: ------------------------------------------------------------------------ [2007-05-12 18:41:07] rickywalt1 at msn dot com I also tried the suggestions from the 'manual install' section of the install.txt. (adding isapi filter, adding app mapping, setting script access) None of this helped either. btw the application mapping was wrong. see bug 41367. ------------------------------------------------------------------------ [2007-05-12 17:52:28] rickywalt1 at msn dot com Description: ------------ I installed 5.2.1 about two months ago. Everything was working well. I downloaded and installed 5.2.2, using the windows installer, and now the web server (iis5) returns the error 'The specified module could not be found.' on a simple page that worked in 5.2.1. It only has as echo() in it. So it seems to know that .php requires something but can't find the something. I also removed php completely (deleted the directory too), redownloaded and reinstalled 5.2.2, and still get the same error. Somewhere, somehow the installer is not doing something correctly. ------------------------------------------------------------------------ -- Edit this bug report at http://bugs.php.net/?id=41377&edit=1

« previous php.bugs (#112590) next »