#41513 [NEW]: PHP as FastCGI module crashes
| From: | host4cheap at yahoo dot com | Date: | Sun, 27 May 2007 12:57:09 +0000 |
| Subject: | #41513 [NEW]: PHP as FastCGI module crashes | ||
| Groups: | php.bugs | ||
| Request: | Send a blank email to php-bugs+get-113058@lists.php.net to get a copy of this message | ||
From: host4cheap at yahoo dot com
Operating system: CentOS
PHP version: 5.2.2
PHP Bug Type: CGI related
Bug description: PHP as FastCGI module crashes
Description:
------------
Greetings,
Recently my Webserver powered by Lighttpd produces me PHP segfaultion.Web
server (lighttpd) produces a 500 error code, Until i restart Webserver, the
problem is not fixed. Only to arise after
few hrs.
Was concerning the bug of xcache (accelerator) as well as
trying to downgrade to earlier versions. After monitoring the system for
2-3 days no answers were solved while PHP kept crashing with or without
additional extensions, and with one or other version.Lastly, I am willing
to get a help from you. Will be waiting for your reply.
I get these ERROR after some time
2007-05-22 21:03:41: (log.c.75) server started
2007-05-22 21:33:53: (server.c.1149) NOTE: a request for
/forum/index.php?act=rssout&id=5 timed out after writing 13068 bytes. We
waited 360 seconds. If this a problem increase server.max-write-idle
2007-05-22 21:36:35: (server.c.1149) NOTE: a request for
/forum/index.php?showtopic=51680 timed out after writing 13032 bytes. We
waited 360 seconds. If this a problem increase server.max-write-idle
--
Edit bug report at http://bugs.php.net/?id=41513&edit=1
--
Try a CVS snapshot (PHP 4.4): http://bugs.php.net/fix.php?id=41513&r=trysnapshot44
Try a CVS snapshot (PHP 5.2): http://bugs.php.net/fix.php?id=41513&r=trysnapshot52
Try a CVS snapshot (PHP 6.0): http://bugs.php.net/fix.php?id=41513&r=trysnapshot60
Fixed in CVS: http://bugs.php.net/fix.php?id=41513&r=fixedcvs
Fixed in release: http://bugs.php.net/fix.php?id=41513&r=alreadyfixed
Need backtrace: http://bugs.php.net/fix.php?id=41513&r=needtrace
Need Reproduce Script: http://bugs.php.net/fix.php?id=41513&r=needscript
Try newer version: http://bugs.php.net/fix.php?id=41513&r=oldversion
Not developer issue: http://bugs.php.net/fix.php?id=41513&r=support
Expected behavior: http://bugs.php.net/fix.php?id=41513&r=notwrong
Not enough info: http://bugs.php.net/fix.php?id=41513&r=notenoughinfo
Submitted twice: http://bugs.php.net/fix.php?id=41513&r=submittedtwice
register_globals: http://bugs.php.net/fix.php?id=41513&r=globals
PHP 3 support discontinued: http://bugs.php.net/fix.php?id=41513&r=php3
Daylight Savings: http://bugs.php.net/fix.php?id=41513&r=dst
IIS Stability: http://bugs.php.net/fix.php?id=41513&r=isapi
Install GNU Sed: http://bugs.php.net/fix.php?id=41513&r=gnused
Floating point limitations: http://bugs.php.net/fix.php?id=41513&r=float
No Zend Extensions: http://bugs.php.net/fix.php?id=41513&r=nozend
MySQL Configuration Error: http://bugs.php.net/fix.php?id=41513&r=mysqlcfg