#41656 [Opn->Bgs]: Can't load mysql extension.
| From: | sniper@php.net | Date: | Mon, 11 Jun 2007 20:13:19 +0000 |
| Subject: | #41656 [Opn->Bgs]: Can't load mysql extension. | ||
| References: | 1 | Groups: | php.bugs |
| Request: | Send a blank email to php-bugs+get-113665@lists.php.net to get a copy of this message | ||
ID: 41656
Updated by: sniper@php.net
Reported By: kurok at mail dot ru
-Status: Open
+Status: Bogus
Bug Type: Apache2 related
Operating System: MS Windows XP [Ver 5.1.2600]
PHP Version: 5.2.3
New Comment:
Please do not submit the same bug more than once. An existing
bug report already describes this very problem. Even if you feel
that your issue is somewhat different, the resolution is likely
to be the same.
Thank you for your interest in PHP.
See bug #41651
Previous Comments:
------------------------------------------------------------------------
[2007-06-11 19:03:07] kurok at mail dot ru
Description:
------------
I install Apache + php5 + mysql
and php cant load mysql extentions
-----
Apache/2.2.4 (Win32) PHP/5.2.3 configured
Server built: Jan 9 2007 23:17:20
-----
mysqld-nt.exe Ver 5.0.41-community-nt for Win32 on ia32 (MySQL
Community Edition (GPL))
-----
And get error:
php.log
---------------
[11-Jun-2007 21:59:52] PHP Warning: PHP Startup: Unable to load
dynamic library 'C:\PHP5\ext\php_mysql.dll' - Invalid access to memory
location.
in Unknown on line 0
[11-Jun-2007 21:59:53] PHP Warning: PHP Startup: Unable to load
dynamic library 'C:\PHP5\ext\php_mysql.dll' - Invalid access to memory
location.
in Unknown on line 0
--------
------------------------------------------------------------------------
--
Edit this bug report at http://bugs.php.net/?id=41656&edit=1