#41661 [Opn->Bgs]: after upgrade no longer works
| From: | sniper@php.net | Date: | Tue, 12 Jun 2007 15:08:03 +0000 |
| Subject: | #41661 [Opn->Bgs]: after upgrade no longer works | ||
| References: | 1 | Groups: | php.bugs |
| Request: | Send a blank email to php-bugs+get-113710@lists.php.net to get a copy of this message | ||
ID: 41661
Updated by: sniper@php.net
Reported By: mylist at sh33pz dot org
-Status: Open
+Status: Bogus
-Bug Type: Reproducible crash
+Bug Type: CGI related
Operating System: slack 9.0 linux
PHP Version: 5.2.3
New Comment:
If you had bothered to read the NEWS file (or the changelog online)
you'd know that CGI is called 'php-cgi' now. (to be consistent with the
win32 releases)
Previous Comments:
------------------------------------------------------------------------
[2007-06-12 12:33:34] mylist at sh33pz dot org
You didn't read one thing.. I said...
simple all I do is upgrade my php... im using php cgi.. and it no
longer works.. all PHP code fails to run.. explained enought? I keep
hearing php is going downhill lately.. so far.. with this php 5.x
releases... it seems to be true..
------------------------------------------------------------------------
[2007-06-12 12:30:35] iliaa@php.net
Thank you for this bug report. To properly diagnose the problem, we
need a short but complete example script to be able to reproduce
this bug ourselves.
A proper reproducing script starts with <?php and ends with ?>,
is max. 10-20 lines long and does not require any external
resources such as databases, etc. If the script requires a
database to demonstrate the issue, please make sure it creates
all necessary tables, stored procedures etc.
Please avoid embedding huge scripts into the report.
------------------------------------------------------------------------
[2007-06-11 23:34:41] mylist at sh33pz dot org
Description:
------------
[Mon Jun 11 20:21:09 2007] [error] [client 142.162.194.102] malformed
header from script. Bad header=<head>:
/usr/local/apache/htdocs/v3sh33pz.org/index.php
when I upgrade to php 5.2.3(cgi) I get the above error on everysite..
That one... is from mine.. everyone else php site creates error in the
error.log.. and the website shows server error 500.... roll back to php
5.2.2 everything works perfect.. same config setup.. any ideas?
------------------------------------------------------------------------
--
Edit this bug report at http://bugs.php.net/?id=41661&edit=1