#38744 [Com]: PHP5TS.DLL causes w3svc crash and application pool termination
| From: | bsbll121 at hotmail dot com | Date: | Sat, 23 Jun 2007 03:46:08 +0000 |
| Subject: | #38744 [Com]: PHP5TS.DLL causes w3svc crash and application pool termination | ||
| References: | 1 | Groups: | php.bugs |
| Request: | Send a blank email to php-bugs+get-114098@lists.php.net to get a copy of this message | ||
ID: 38744
Comment by: bsbll121 at hotmail dot com
Reported By: jneill at gamedaytv dot com
Status: No Feedback
Bug Type: Reproducible crash
Operating System: Windows 2003 SP 1
PHP Version: 5.1.6
New Comment:
Windows NT 6.0 build 6000 (VISTA) (Running as localhost for development
while traveling)
PHP Version 5.2.3
Apache/2.2.4 (Win32) PHP/5.2.3
Error
Problem Event Name: APPCRASH
Application Name: httpd.exe
Application Version: 2.2.4.0
Application Timestamp: 45a476e3
Fault Module Name: php5ts.dll
Fault Module Version: 5.2.3.3
Fault Module Timestamp: 465ecf7f
Exception Code: c0000005
Exception Offset: 0000675c
OS Version: 6.0.6000.2.0.0.256.1
Locale ID: 1033
Additional Information 1: ce16
Additional Information 2: 66b0df064fd5c5f2376a115b922f4999
Additional Information 3: bf1a
Additional Information 4: e134ba01829a85f063948d03ab85a657
Most easiest way to reproduce:
access and loginto phpMyAdmin 2.10.2, select database, and attempt to
browse a table (not structure, actual table)
Also re-produceable via attempting to browse a sql table through the
mysql GUI application.
Previous Comments:
------------------------------------------------------------------------
[2006-12-05 13:51:04] rlwhite at isgconsulting dot com
Does anyone know if this was ever solved or what the best workaround
is? I have a server that is showing this problem and need to fix it
asap.
Thanks in advance.
------------------------------------------------------------------------
[2006-11-23 11:04:25] robcw at hotmail dot com
Is this the same as bug report 37483?
http://bugs.php.net/bug.php?id=37483
------------------------------------------------------------------------
[2006-10-31 10:41:32] ted at connectingsweden dot com
Im getting this exact error also... i have disabled the application
pool recycle functions in the IIS server it stil happens this emm
problem but it takes a couple of days before it does simple idiot fix is
to just goto the server and do a load on a php page for the application
pool and then it works again for a couple of days. If i reactivate the
recycle functions ill end up with counltess of php page downtime
sessions where i have to go and reload a php page localy on the server
to fix it.. i run 5.1.6 as php rel ver my question is... Is there a
older versions of the php releases that do not cause this effect? untill
there is a permanent fix for it.
------------------------------------------------------------------------
[2006-09-18 17:09:21] opa56 at myownnet dot ch
Same error here:
A process serving application pool 'mysite1' terminated unexpectedly.
The process id was '2828'. The process exit code was '0xc0000005'.
A process serving application pool 'mysite2' terminated unexpectedly.
The process id was '3132'. The process exit code was '0xc0000005'.
etc.
The error occurs
- each time, the w3svc is recycled because of idle-timeout (default 20
min.)or uptime 1740 min.
- sinze version 5.1.4 of php
If idle-timeout occurs, no script is running at this moment!
Only the isapi is loaded.
Same error, also if no php.ini exist, means no extensions are loaded
------------------------------------------------------------------------
[2006-09-15 01:00:00] php-bugs at lists dot php dot net
No feedback was provided for this bug for over a week, so it is
being suspended automatically. If you are able to provide the
information that was originally requested, please do so and change
the status of the bug back to "Open".
------------------------------------------------------------------------
The remainder of the comments for this report are too long. To view
the rest of the comments, please view the bug report online at
http://bugs.php.net/38744
--
Edit this bug report at http://bugs.php.net/?id=38744&edit=1