#42616 [Com]: CLI crashes
ID: 42616
Comment by: robert2s at hotmail dot com
Reported By: ashish_chap at yahoo dot co dot in
Status: No Feedback
Bug Type: CGI related
Operating System: Windows XP
PHP Version: 5.2.4
New Comment:
I solved this in the following way.
In the php.ini file, add a semicolon (;) in front of the line
extension=php_sam.dl
Previous Comments:
------------------------------------------------------------------------
[2007-09-24 00:19:42] mburke at cordovabay dot com
I am having the same problem. The configuration is:
Apache 2.2.4 (Win32)
PHP 5.2.4
MySQL 5.0.45
All php pages result in error 500
error log shows:
PHP Warning: require_once(SAM/php_sam.php): failed to open stream: No
such file
or directory in sam_factory on line 1
each time a php page is requested.
Any help would be appreciated!!
------------------------------------------------------------------------
[2007-09-21 01:00:00] php-bugs at lists dot php dot net
No feedback was provided for this bug for over a week, so it is
being suspended automatically. If you are able to provide the
information that was originally requested, please do so and change
the status of the bug back to "Open".
------------------------------------------------------------------------
[2007-09-13 10:15:17] jani@php.net
Please try using this CVS snapshot:
http://snaps.php.net/php5.2-latest.tar.gz
For Windows (zip):
http://snaps.php.net/win32/php5.2-win32-latest.zip
For Windows (installer):
http://snaps.php.net/win32/php5.2-win32-installer-latest.msi
Something related to this was fixed in CVS, so please try the latest
snapshot.
------------------------------------------------------------------------
[2007-09-12 18:51:00] ashish_chap at yahoo dot co dot in
I had tried that but still facing the same issue... anythoughts???
------------------------------------------------------------------------
[2007-09-11 07:35:15] jani@php.net
Start with reinstalling everything but before install, remove ALL
existing dll/exe/php.ini files from your system.
------------------------------------------------------------------------
The remainder of the comments for this report are too long. To view
the rest of the comments, please view the bug report online at
http://bugs.php.net/42616
--
Edit this bug report at http://bugs.php.net/?id=42616&edit=1
Thread (10 messages)