#44165 [Opn->Csd]: complaining about missing config option "apxs2" even if it's there
| From: | php-ingo at edict dot de | Date: | Wed, 20 Feb 2008 07:29:04 +0000 |
| Subject: | #44165 [Opn->Csd]: complaining about missing config option "apxs2" even if it's there | ||
| References: | 1 | Groups: | php.bugs |
| Request: | Send a blank email to php-bugs+get-122488@lists.php.net to get a copy of this message | ||
ID: 44165
User updated by: php-ingo at edict dot de
Reported By: php-ingo at edict dot de
-Status: Open
+Status: Closed
Bug Type: Compile Failure
Operating System: openSuse 10.3
PHP Version: 5.2.5
New Comment:
[solved]
My fault.
I'm sorry.
I used the configure option "--with-apache=[DIR]"
(from a before compiled php with apache 1.x)
together with "--with-apxs2=[FILE]"
The error message missleaded me.
I think it should be clarified.
Previous Comments:
------------------------------------------------------------------------
[2008-02-19 11:01:02] php-ingo at edict dot de
Description:
------------
I've built an apache-2.0.63
After that php doesn't seem to run "configure" right.
Even with the option
"--with-apxs2=/var/web/e-dict/server/test/bin/apxs" I get the error
message "Use --with-apxs2 with Apache 2.x!"
What is going wrong?
------------------------------------------------------------------------
--
Edit this bug report at http://bugs.php.net/?id=44165&edit=1