#45363 [NEW]: session_destroy, "Failed to initialize storage module", custom session handler
| From: | famzah at icdsoft dot com | Date: | Thu, 26 Jun 2008 10:53:43 +0000 |
| Subject: | #45363 [NEW]: session_destroy, "Failed to initialize storage module", custom session handler | ||
| Groups: | php.bugs | ||
| Request: | Send a blank email to php-bugs+get-126039@lists.php.net to get a copy of this message | ||
From: famzah at icdsoft dot com
Operating system: *
PHP version: 5.2.6
PHP Bug Type: Session related
Bug description: session_destroy, "Failed to initialize storage module", custom session
handler
Description:
------------
I want to re-open bug #32330 (http://bugs.php.net/bug.php?id=32330). The
problem still persists even though PHP developers stated that it was fixed.
--
Edit bug report at http://bugs.php.net/?id=45363&edit=1
--
Try a CVS snapshot (PHP 5.2): http://bugs.php.net/fix.php?id=45363&r=trysnapshot52
Try a CVS snapshot (PHP 5.3): http://bugs.php.net/fix.php?id=45363&r=trysnapshot53
Try a CVS snapshot (PHP 6.0): http://bugs.php.net/fix.php?id=45363&r=trysnapshot60
Fixed in CVS: http://bugs.php.net/fix.php?id=45363&r=fixedcvs
Fixed in release: http://bugs.php.net/fix.php?id=45363&r=alreadyfixed
Need backtrace: http://bugs.php.net/fix.php?id=45363&r=needtrace
Need Reproduce Script: http://bugs.php.net/fix.php?id=45363&r=needscript
Try newer version: http://bugs.php.net/fix.php?id=45363&r=oldversion
Not developer issue: http://bugs.php.net/fix.php?id=45363&r=support
Expected behavior: http://bugs.php.net/fix.php?id=45363&r=notwrong
Not enough info: http://bugs.php.net/fix.php?id=45363&r=notenoughinfo
Submitted twice: http://bugs.php.net/fix.php?id=45363&r=submittedtwice
register_globals: http://bugs.php.net/fix.php?id=45363&r=globals
PHP 4 support discontinued: http://bugs.php.net/fix.php?id=45363&r=php4
Daylight Savings: http://bugs.php.net/fix.php?id=45363&r=dst
IIS Stability: http://bugs.php.net/fix.php?id=45363&r=isapi
Install GNU Sed: http://bugs.php.net/fix.php?id=45363&r=gnused
Floating point limitations: http://bugs.php.net/fix.php?id=45363&r=float
No Zend Extensions: http://bugs.php.net/fix.php?id=45363&r=nozend
MySQL Configuration Error: http://bugs.php.net/fix.php?id=45363&r=mysqlcfg