#45624 [Opn->Bgs]: dynamic loading error
ID: 45624
Updated by: jani@php.net
Reported By: ekvixgroup at gmail dot com
-Status: Open
+Status: Bogus
Bug Type: Dynamic loading
Operating System: ubuntu 8
PHP Version: 5.2.6
New Comment:
Sorry, but your problem does not imply a bug in PHP itself. For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system
is not the
appropriate forum for asking support questions. Due to the volume
of reports we can not explain in detail here why your report is not
a bug. The support channels will be able to provide an explanation
for you.
Thank you for your interest in PHP.
Previous Comments:
------------------------------------------------------------------------
[2008-07-25 11:30:14] ekvixgroup at gmail dot com
Description:
------------
1) pecl install memcache
2) add to php.ini:
extension=memcache.so
In the log:
[25-Jul-2008 15:23:54] PHP Warning: PHP Startup: Unable to load
dynamic library '/usr/lib/php5/20060613+lfs/memcache.so' -
/usr/lib/php5/20060613+lfs/memcache.so: undefined symbol:
executor_globals in Unknown on line 0
phpinfo:
System Linux kirill-ubuntu 2.6.24-20-generic #1 SMP Thu Jul 17
16:29:46 UTC 2008 i686
Build Date Jul 25 2008 15:18:54
Configure Command './configure' '--with-mysql'
'--with-apxs2=/usr/bin/apxs2' '--with-xsl' '--enable-mbstring'
'--with-gd' '--with-jpeg-dir' '--with-zlib'
'--with-sqlite=shared'
'--with-tidy' '--with-pdo-mysql' '--with-paradox'
'--enable-calendar'
'--enable-versioning'
Server API Apache 2.0 Handler
Virtual Directory Support enabled
Configuration File (php.ini) Path /usr/local/lib
Loaded Configuration File /usr/local/lib/php.ini
------------------------------------------------------------------------
--
Edit this bug report at http://bugs.php.net/?id=45624&edit=1
Thread (2 messages)