#45651 [Opn->Bgs]: Apache Unable to load dynamic library php_pgsql.dll
| From: | pajoye@php.net | Date: | Tue, 29 Jul 2008 07:53:15 +0000 |
| Subject: | #45651 [Opn->Bgs]: Apache Unable to load dynamic library php_pgsql.dll | ||
| References: | 1 | Groups: | php.bugs |
| Request: | Send a blank email to php-bugs+get-127367@lists.php.net to get a copy of this message | ||
ID: 45651
Updated by: pajoye@php.net
Reported By: try at dk dot ibm dot com
-Status: Open
+Status: Bogus
Bug Type: PostgreSQL related
Operating System: Windows xp
PHP Version: 5.2.6
-Assigned To:
+Assigned To: pajoye
New Comment:
Duplicate #44931
Previous Comments:
------------------------------------------------------------------------
[2008-07-29 07:43:51] try at dk dot ibm dot com
Description:
------------
I cannot get a connection to the PostGres database from php version
5.2.6. This is possible with php version 5.2.5
Reproduce code:
---------------
php.ini contains extension=php_pgsql.dll
Expected result:
----------------
Apache being able to load php_pgsql.dll
Actual result:
--------------
Starting Apache 2.2.8 writes in the error log: "PHP Warning: PHP
Startup: Unable to load dynamic library 'C:\\php\\ext\\php_pgsql.dll' -
The operating system cannot run %1.\r\n in Unknown on line 0"
------------------------------------------------------------------------
--
Edit this bug report at http://bugs.php.net/?id=45651&edit=1