#45838 [Opn->Bgs]: PHP has encountered an Access Violation
| From: | jani@php.net | Date: | Fri, 22 Aug 2008 06:50:41 +0000 |
| Subject: | #45838 [Opn->Bgs]: PHP has encountered an Access Violation | ||
| References: | 1 | Groups: | php.bugs |
| Request: | Send a blank email to php-bugs+get-128312@lists.php.net to get a copy of this message | ||
ID: 45838
Updated by: jani@php.net
Reported By: lotictech at gmail dot com
-Status: Open
+Status: Bogus
Bug Type: IIS related
Operating System: xp sp2
PHP Version: 5.2.6
New Comment:
Please ask further installation support on the appropriate mailing list
found here: http://www.php.net/support.php
You simply haven't installed correctly. Most likely missing some dlls
here and there. That's not a PHP bug.
Previous Comments:
------------------------------------------------------------------------
[2008-08-20 04:09:06] lotictech at gmail dot com
i have gone through all the steps for installer 5.2 provides i have
make changes in IIS as reccomended by even if iwant to run a file
without any coding with extention as index.php i got the following error
:::
CGI Error
The specified CGI application misbehaved by not returning a complete
set of HTTP headers. The headers it did return are:
PHP Warning: PHP Startup: Unable to load dynamic library 'C:\Program
Files\PHP\ext\php_oci8.dll' - The specified module could not be found.
in Unknown on line 0
PHP Warning: PHP Startup: Unable to load dynamic library 'C:\Program
Files\PHP\ext\php_pdo_oci.dll' - The specified module could not be
found.
in Unknown on line 0
PHP Warning: PHP Startup: Unable to load dynamic library 'C:\Program
Files\PHP\ext\php_pdo_oci8.dll' - The specified module could not be
found.
in Unknown on line 0
PHP Warning: PHP Startup: Unable to load dynamic library 'C:\Program
Files\PHP\ext\php_pdo_pgsql.dll' - The specified module could not be
found.
in Unknown on line 0
PHP Warning: PHP Startup: Unable to load dynamic library 'C:\Program
Files\PHP\ext\php_pdo_sqlite_external.dll' - The specifie
------------------------------------------------------------------------
[2008-08-17 05:09:07] lotictech at gmail dot com
Description:
------------
i have installed php 5.2 through installer on Xp i have IIS working
with ASP but after reading many documentation and trying it for 4 time
in last 1 year i never able to load PHP.
Now as i have again tried it is not working I m getting error "PHP has
encountered an Access Violation at 010AB74EHTTP/1.1 500 Server Error
Server: Microsoft-IIS/5.1 Date: Sun, 17 Aug 2008 04:31:48 GMT
Content-Type: text/html Content-Length: 44 -2147417842 (0x8001010e)"
Reproduce code:
---------------
i just try to echo 'Hello word'
------------------------------------------------------------------------
--
Edit this bug report at http://bugs.php.net/?id=45838&edit=1