#46916 [Opn->Fbk]: Logging Messages Terminated With \r\r\n
| From: | jani@php.net | Date: | Sun, 21 Dec 2008 12:59:25 +0000 |
| Subject: | #46916 [Opn->Fbk]: Logging Messages Terminated With \r\r\n | ||
| References: | 1 | Groups: | php.bugs |
| Request: | Send a blank email to php-bugs+get-132214@lists.php.net to get a copy of this message | ||
ID: 46916
Updated by: jani@php.net
Reported By: Brian dot White at foxfire74 dot com
-Status: Open
+Status: Feedback
-Bug Type: *General Issues
+Bug Type: Apache2 related
Operating System: Windows
PHP Version: 5.2.8
New Comment:
Please show the code you use to log.
Previous Comments:
------------------------------------------------------------------------
[2008-12-21 02:24:42] Brian dot White at foxfire74 dot com
Description:
------------
Since the upgrade to 5.2.7/5.2.8 lines in the log file are terminated
with "\r\r\n" rather than "\r\n".
I am logging to a separate log file, not to the Apache error log;
however the error seems not to occur when logging from the CLI, only
from the SAPI module.
------------------------------------------------------------------------
--
Edit this bug report at http://bugs.php.net/?id=46916&edit=1