#47180 [Com]: phpMyAdmin fails
| From: | pagcal at runbox dot com | Date: | Wed, 21 Jan 2009 11:33:01 +0000 |
| Subject: | #47180 [Com]: phpMyAdmin fails | ||
| References: | 1 | Groups: | php.bugs |
| Request: | Send a blank email to php-bugs+get-133105@lists.php.net to get a copy of this message | ||
ID: 47180
Comment by: pagcal at runbox dot com
Reported By: pagcal at runbox dot com
Status: Open
Bug Type: Apache2 related
Operating System: linux
PHP Version: 5.2.8
New Comment:
If you make available back-revs of your tree to me, I'll back out one
at a time to find where the problem pops up. However, I couldn't do
that, as you don't make the previous revs available.
Previous Comments:
------------------------------------------------------------------------
[2009-01-21 11:22:39] pagcal at runbox dot com
Description:
------------
Running with the latest apache httpd-2.2.11 and phpMyAdmin-3.1.2 and
php-5.2.8, the http won't load phpMyAdmin/index.php properly. It asks if
I want to download it and the file is blank if you do. Things such as
phpinfo.php load and run fine.
I backed out to php-5.2.3 and httpd-2.2.4 and phpMyAdmin-2.11.0-rc1 and
all is well.
Reproduce code:
---------------
build above configuration and try to run phpMyAdmin. You won't get
through logging into the mysql server.
Expected result:
----------------
phpMySql spash page comes up.
Actual result:
--------------
you are asked if you want to download index.php.
------------------------------------------------------------------------
--
Edit this bug report at http://bugs.php.net/?id=47180&edit=1