Bug #18201 Updated: undefined symbol: ts_resource_ex
| From: | sniper@php.net | Date: | Sat, 06 Jul 2002 23:06:55 +0000 |
| Subject: | Bug #18201 Updated: undefined symbol: ts_resource_ex | ||
| References: | 1 | Groups: | php.bugs |
| Request: | Send a blank email to php-bugs+get-13337@lists.php.net to get a copy of this message | ||
ID: 18201
Updated by: sniper@php.net
Reported By: deadsman@hotmail.com
Status: Bogus
Bug Type: Apache2 related
Operating System: RedHat 7.2
PHP Version: 4.2.1
New Comment:
The correct configure option for Apache2 is --with-apxs2
(notice the number '2' there? :)
btw. If you want to get stable and fully working PHP+Apache,
use Apache 1.3.26. The apache2 support is considered EXPERIMENTAL
still..
Previous Comments:
------------------------------------------------------------------------
[2002-07-06 18:06:51] deadsman@hotmail.com
Sorry, I forget the system info:
Apache 2.0.36
Php 4.2.1
Apache configuration:
./configure --prefix=/www --enable-module=all
Php configuration:
./configure --with-mysql --with-apxs=/www/bin/apxs
------------------------------------------------------------------------
[2002-07-06 17:01:26] derick@php.net
Not enough information was provided for us to be able
to handle this bug. Please re-read the instructions at
http://bugs.php.net/how-to-report.php
If you can provide more information, feel free to add it
to this bug and change the status back to "Open".
Thank you for your interest in PHP.
------------------------------------------------------------------------
[2002-07-06 17:00:11] deadsman@hotmail.com
When I try to start apache, It get out this error ...
Syntax error on line 230 of /www/conf/httpd.conf:
Cannot load /www/modules/libphp4.so into server:
/www/modules/libphp4.so: undefi
ned symbol: ts_resource_ex
Thx for a response.
Bye
------------------------------------------------------------------------
--
Edit this bug report at http://bugs.php.net/?id=18201&edit=1