#47503 [NEW]: apache start terminated
| From: | roland dot ziegler at bsgti dot ch | Date: | Wed, 25 Feb 2009 17:02:49 +0000 |
| Subject: | #47503 [NEW]: apache start terminated | ||
| Groups: | php.bugs | ||
| Request: | Send a blank email to php-bugs+get-134200@lists.php.net to get a copy of this message | ||
From: roland dot ziegler at bsgti dot ch
Operating system: Fedora Linux 2.6.22.9-61.fc6
PHP version: 5.2.8
PHP Bug Type: Apache related
Bug description: apache start terminated
Description:
------------
Similar to Bug #17147
Installed Apache 1.3.41 and PHP 5.2.8 - after start i got this message:
Syntax error on line 206 of /usr/local/apache_1.3.41/conf/httpd.conf:
Cannot load /usr/local/apache_1.3.41/libexec/libphp5.so into server:
/usr/local/apache_1.3.41/libexec/libphp5.so: undefined symbol: sapi_globals
/usr/local/apache_1.3.41/bin/apachectl start: httpd could not be started
--
Edit bug report at http://bugs.php.net/?id=47503&edit=1
--
Try a CVS snapshot (PHP 5.2): http://bugs.php.net/fix.php?id=47503&r=trysnapshot52
Try a CVS snapshot (PHP 5.3): http://bugs.php.net/fix.php?id=47503&r=trysnapshot53
Try a CVS snapshot (PHP 6.0): http://bugs.php.net/fix.php?id=47503&r=trysnapshot60
Fixed in CVS: http://bugs.php.net/fix.php?id=47503&r=fixedcvs
Fixed in CVS and need be documented: http://bugs.php.net/fix.php?id=47503&r=needdocs
Fixed in release: http://bugs.php.net/fix.php?id=47503&r=alreadyfixed
Need backtrace: http://bugs.php.net/fix.php?id=47503&r=needtrace
Need Reproduce Script: http://bugs.php.net/fix.php?id=47503&r=needscript
Try newer version: http://bugs.php.net/fix.php?id=47503&r=oldversion
Not developer issue: http://bugs.php.net/fix.php?id=47503&r=support
Expected behavior: http://bugs.php.net/fix.php?id=47503&r=notwrong
Not enough info: http://bugs.php.net/fix.php?id=47503&r=notenoughinfo
Submitted twice: http://bugs.php.net/fix.php?id=47503&r=submittedtwice
register_globals: http://bugs.php.net/fix.php?id=47503&r=globals
PHP 4 support discontinued: http://bugs.php.net/fix.php?id=47503&r=php4
Daylight Savings: http://bugs.php.net/fix.php?id=47503&r=dst
IIS Stability: http://bugs.php.net/fix.php?id=47503&r=isapi
Install GNU Sed: http://bugs.php.net/fix.php?id=47503&r=gnused
Floating point limitations: http://bugs.php.net/fix.php?id=47503&r=float
No Zend Extensions: http://bugs.php.net/fix.php?id=47503&r=nozend
MySQL Configuration Error: http://bugs.php.net/fix.php?id=47503&r=mysqlcfg