ID: 47855
User updated by: mfaust at usinternet dot com
Reported By: mfaust at usinternet dot com
-Status: Feedback
+Status: Open
Bug Type: Windows Installer
Operating System: Windows XP SP3
PHP Version: 5.3 RC2
Assigned To: jmertic
New Comment:
The Windows user account is already part of the administrators group on
both XP SP3 machines and does not have any domain restrictions or other
policy limitations.
Previous Comments:
------------------------------------------------------------------------
[2009-05-19 18:55:53] jmertic@php.net
Please try to install using admin privileges, such as from an
administrator console.
------------------------------------------------------------------------
[2009-05-08 16:48:58] tc_loss at yahoo dot com
This happened on install of php 5.3 ORC1 and 2 Thread safe on Windows
Vista Home Basic 64bit. for PHP 5.3 ORC1 it worked even though I got the
error. For PHP5.3 ORC2 Apache 2.2.11 fails to start after install.
------------------------------------------------------------------------
[2009-05-08 13:35:22] mfaust at usinternet dot com
This still happens with the recent RC2 release (VC6 Thread Safe)
------------------------------------------------------------------------
[2009-05-08 13:33:42] mfaust at usinternet dot com
This happens with the most recent RC2 release installer (VC6 Thread
Safe).
------------------------------------------------------------------------
[2009-04-23 01:00:01] php-bugs at lists dot php dot net
No feedback was provided for this bug for over a week, so it is
being suspended automatically. If you are able to provide the
information that was originally requested, please do so and change
the status of the bug back to "Open".
------------------------------------------------------------------------
The remainder of the comments for this report are too long. To view
the rest of the comments, please view the bug report online at
http://bugs.php.net/47855--
Edit this bug report at http://bugs.php.net/?id=47855&edit=1