#48666 [Opn->Bgs]: Unable to load dynamic library
ID: 48666
Updated by: pajoye@php.net
Reported By: rameshsraj at gmail dot com
-Status: Open
+Status: Bogus
Bug Type: OCI8 related
Operating System: Windows XP
PHP Version: 5.2.10
New Comment:
Check the extension_dir directory in your php.ini or verify that the
right php.ini is loaded.
Please ask further support questions on the PHP Install mailing list or
php Windows.
Previous Comments:
------------------------------------------------------------------------
[2009-06-23 18:42:19] rameshsraj at gmail dot com
Description:
------------
I get the following error when i start the Apache Server.
I have all the dll's in place. Not sure what the issue is, could it be
a bug or something else, i am not sure. Kindly help me out.
PHP Startup: Unable to load dynamic library
'F:\\Apps\\PHP\\ext\\php_oci8.dll' - The specified procedure could not
be found.\r\n in Unknown on line 0
------------------------------------------------------------------------
--
Edit this bug report at http://bugs.php.net/?id=48666&edit=1
Thread (4 messages)