#49186 [Opn->Bgs]: apache2.2 crashed when set error_log
| From: | jani@php.net | Date: | Fri, 07 Aug 2009 07:54:48 +0000 |
| Subject: | #49186 [Opn->Bgs]: apache2.2 crashed when set error_log | ||
| References: | 1 | Groups: | php.bugs |
| Request: | Send a blank email to php-bugs+get-140763@lists.php.net to get a copy of this message | ||
ID: 49186
Updated by: jani@php.net
Reported By: zjjhzx at gmail dot com
-Status: Open
+Status: Bogus
Bug Type: Apache2 related
Operating System: winxp sp3
PHP Version: 5.2.10
New Comment:
Please do not submit the same bug more than once. An existing
bug report already describes this very problem. Even if you feel
that your issue is somewhat different, the resolution is likely
to be the same.
Thank you for your interest in PHP.
Already fixed in SVN.
Previous Comments:
------------------------------------------------------------------------
[2009-08-07 03:57:48] zjjhzx at gmail dot com
Description:
------------
I'm using apache 2.2.11. The php is configured as Apache Module. When I
set error_log in php.ini and restart Apache, cpu's usage reachs 50%. The
file is created successfully. But windows throws an error report soon
said found error in php5ts.dll.
´íÎóÓ¦ÓóÌÐò httpd.exe£¬°æ±¾ 2.2.11.0£¬´íÎóÄ£¿é php5ts.dll£¬°æ±¾
5.2.10.10£¬´íÎóµØÖ· 0x000f2f0b¡£
Reproduce code:
---------------
error_log = "C:/php_errors.log"
------------------------------------------------------------------------
--
Edit this bug report at http://bugs.php.net/?id=49186&edit=1