#50967 [Bgs]: conflict when running 'php' or 'php5' from command line between xcache and apc

From: Date: Mon, 08 Feb 2010 19:17:09 +0000
Subject: #50967 [Bgs]: conflict when running 'php' or 'php5' from command line between xcache and apc
References: 1  Groups: php.bugs 
Request: Send a blank email to php-bugs+get-147342@lists.php.net to get a copy of this message
ID: 50967 User updated by: andy at simulsys dot demon dot co dot uk Reported By: andy at simulsys dot demon dot co dot uk Status: Bogus Bug Type: *General Issues Operating System: Debian Linux PHP Version: 5.3.1 New Comment: Thank you for your point of view. I shall try and locate someone to help make your program work properly. :-) Previous Comments: ------------------------------------------------------------------------ [2010-02-08 19:14:39] andy at simulsys dot demon dot co dot uk Yes I appreciate that its not a bug in one of the exe files. But a config bug is a config bug, and I'd greatly appreciate your help in identifying which file in which directory at what line this error can be fixed. ------------------------------------------------------------------------ [2010-02-08 19:13:43] andy at simulsys dot demon dot co dot uk Yes I appreciate that its not a bug in one of the exe files. But a config bug is a config bug, and I'd greatly appreciate your help in identifying which file in which directory at what line this error can be fixed. ------------------------------------------------------------------------ [2010-02-08 19:11:44] rasmus@php.net This is a bug reporting system, not a support forum. ------------------------------------------------------------------------ [2010-02-08 19:09:49] andy at simulsys dot demon dot co dot uk Yes I appreciate that its not a bug in one of the exe files. But a config bug is a config bug, and I'd greatly appreciate your help in identifying which file in which directory at what line this error can be fixed. ------------------------------------------------------------------------ [2010-02-08 17:17:46] rasmus@php.net This is not a PHP bug. This is a local configuration issue. You can't load 2 opcode caches at the same time. ------------------------------------------------------------------------ The remainder of the comments for this report are too long. To view the rest of the comments, please view the bug report online at http://bugs.php.net/50967 -- Edit this bug report at http://bugs.php.net/?id=50967&edit=1

« previous php.bugs (#147342) next »