Bug #48852 [Opn->Bgs]: php windows save file to remote share strange access denied
| From: | pajoye@php.net | Date: | Thu, 18 Mar 2010 16:22:53 +0000 |
| Subject: | Bug #48852 [Opn->Bgs]: php windows save file to remote share strange access denied | ||
| References: | 1 | Groups: | php.bugs |
| Request: | Send a blank email to php-bugs+get-148742@lists.php.net to get a copy of this message | ||
Edit report at http://bugs.php.net/bug.php?id=48852&edit=1
ID: 48852
Updated by: pajoye@php.net
Reported by: trutas dot ctx at gmail dot com
Summary: php windows save file to remote share strange access
denied
-Status: Open
+Status: Bogus
Type: Bug
Package: IIS related
Operating System: Windows Server 2003 x64 IIS6.0
PHP Version: 5.3.2
New Comment:
not a bug > bogus :)
Previous Comments:
------------------------------------------------------------------------
[2010-03-18 17:14:02] trutas dot ctx at gmail dot com
Apparently it's ok now.
I have no idea what solved it and whether it was the administration team
changed
something on permissions/users or the PHP Version update :/
Thanks
------------------------------------------------------------------------
[2010-03-18 16:44:38] kalle@php.net
Is this also reproducable on PHP 5.3.2?
------------------------------------------------------------------------
[2009-07-17 10:06:52] trutas dot ctx at gmail dot com
don't know if it helps, but here are some example details from
phpinfo();
_SERVER["APPL_MD_PATH"] /LM/W3SVC/1897346991/Root/webservices/Cacher
_SERVER["APPL_PHYSICAL_PATH"] \\ptlisi020dat\intraroot$\CIO\Webservices\Cacher\
I haven't tried using APPL_MD_PATH, but with APPL_PHYSICAL_PATH it
doesn't work.
------------------------------------------------------------------------
[2009-07-08 15:56:48] trutas dot ctx at gmail dot com
i have installed and configured as recommended at
http://learn.iis.net/page.aspx/247/using-fastcgi-to-host-php-applications-on-iis-60/
can i further configure the FastCGI/PHP user anywhere else?
IIS user is configured correctly (- home directory with Run as
trustedDomain\iisuser) and the destination folder has
trustedDomain\iisuser modify and everyone modify .
Regards,
------------------------------------------------------------------------
[2009-07-08 15:18:27] pajoye@php.net
Be sure that you configured the user correctly or that the user has the
correct access.
------------------------------------------------------------------------
The remainder of the comments for this report are too long. To view
the rest of the comments, please view the bug report online at
http://bugs.php.net/bug.php?id=48852
--
Edit this bug report at http://bugs.php.net/bug.php?id=48852&edit=1