Bug #53384 [Opn->Fbk]: php_curl.dll doesn't loading on Apache started as a service

From: Date: Tue, 23 Nov 2010 11:47:25 +0000
Subject: Bug #53384 [Opn->Fbk]: php_curl.dll doesn't loading on Apache started as a service
References: 1  Groups: php.bugs 
Request: Send a blank email to php-bugs+get-156313@lists.php.net to get a copy of this message
Edit report at http://bugs.php.net/bug.php?id=53384&edit=1 ID: 53384 Updated by: pajoye@php.net Reported by: keryax at yandex dot ru Summary: php_curl.dll doesn't loading on Apache started as a service -Status: Open +Status: Feedback Type: Bug Package: cURL related Operating System: Windows Server 2003 PHP Version: 5.3.3 Block user comment: N Private report: N New Comment: Please try using 5.3.4RC1 Previous Comments: ------------------------------------------------------------------------ [2010-11-23 08:16:49] keryax at yandex dot ru Description: ------------ PHP installed as a module to Apache 2.2.16. Apache running as a service. When service is starting, i see this warning message: "PHP Startup: Unable to load dynamic library 'C:/php/ext/php_curl.dll' - The specified module could not be found." File php_curl.dll exists. Another extenstions load successfully. I don't see this warning in console and this script returning 1: <?PHP echo function_exists("curl_init")?1:0; ?> ------------------------------------------------------------------------ -- Edit this bug report at http://bugs.php.net/bug.php?id=53384&edit=1

« previous php.bugs (#156313) next »