#18244 [Com]: Warning:Failed opening '...' for inclusion (include_path='.:)in Unkwown line 0

From: Date: Fri, 02 Aug 2002 15:21:50 +0000
Subject: #18244 [Com]: Warning:Failed opening '...' for inclusion (include_path='.:)in Unkwown line 0
References: 1  Groups: php.bugs 
Request: Send a blank email to php-bugs+get-15837@lists.php.net to get a copy of this message
ID: 18244 Comment by: iwai@lares.dti.ne.jp Reported By: iwai@lares.dti.ne.jp Status: Feedback Bug Type: iPlanet related Operating System: Solaris8 PHP Version: 4.1.2 New Comment: I resolved some problem that php stop working suddenly . FileDiscripter limit of Solaris(os) were spent all !! And when Files open or download from Web browser only (not show HTML ) , spending filediscripter. I set up filediscripter limit extend and roboot iPlanet web server before filediscripter spent. So I don't know this cause directly, which iPlanet bug or php bug... Previous Comments: ------------------------------------------------------------------------ [2002-07-10 05:23:50] iwai@lares.dti.ne.jp Thank you for giving some infomation . I'll try to check up about system resource files like FileDiscripter of Solaris. Not yet Latest version, I'll try .. ------------------------------------------------------------------------ [2002-07-09 19:46:33] sniper@php.net Could you try this snapshot: http://snaps.php.net/php4-latest.tar.gz ------------------------------------------------------------------------ [2002-07-09 12:19:59] hholzgra@php.net does the file /usr/iplanet/servers/docs/info.php actualy exist? if so this sounds like something is running out of file handles .... :( ------------------------------------------------------------------------ [2002-07-09 12:18:03] iwai@lares.dti.ne.jp The following messages ; Warning: Failed opening '/usr/iplanet/servers/docs/info.php' for inclusion (include_path='.:/usr/local/lib/php') in Unknown on line 0 It works fine for about 7 or 10 days, but I get above it suddenly .It is similar to Bug#17495 . I think the Web server works fine,PHP mod don't at that time. If reload web pages with cliant browser, sometimes it works. But Once this error appears, never repaire automatically. After a stop and start it works fine again. #OS Solaris 8 #PHP 4.1.2 #RDBMS oracle 9.0.1 #PHP configuration ./configure --enable-libgcc --with-nsapi=/usr/iplanet/servers --enable-track-vars --with-oracle=/export/home/oracle/app/oracle/product/9.0.1 --with-oci8=/export/home/oracle/app/oracle/product/9.0.1 --with-mcrypt=/usr/local/lib --enable-mbstring --enable-mbstr-enc-trans I'll be happy, some infomation anyone'd have !! Thanks ------------------------------------------------------------------------ [2002-07-09 10:33:33] iwai@lares.dti.ne.jp The following messages ; Warning: Failed opening '/usr/iplanet/servers/docs/info.php' for inclusion (include_path='.:/usr/local/lib/php') in Unknown on line 0 It works fine for about 7 ro 10 days, but I get above it suddenly .It is similar to Bug#17495 . I think the Web server works fine,PHP mod don't at that time. If reload web pages with cliant browser, sometimes it works. But Once this error appears, never repaire automatically. After a stop and start it works fine again. #OS Solaris 8 #PHP 4.1.2 #RDBMS oracle 9.0.1 #PHP configuration ./configure --enable-libgcc --with-nsapi=/usr/iplanet/servers --enable-track-vars --with-oracle=/export/home/oracle/app/oracle/product/9.0.1 --with-oci8=/export/home/oracle/app/oracle/product/9.0.1 --with-mcrypt=/usr/local/lib --enable-mbstring --enable-mbstr-enc-trans I'll be happy, some infomation anyone'd have !! Thanks ------------------------------------------------------------------------ -- Edit this bug report at http://bugs.php.net/?id=18244&edit=1

« previous php.bugs (#15837) next »