Bug #55760 [Bgs]: Can not load php_ldap.dll

From: Date: Thu, 20 Oct 2011 10:07:23 +0000
Subject: Bug #55760 [Bgs]: Can not load php_ldap.dll
References: 1  Groups: php.bugs 
Request: Send a blank email to php-bugs+get-164467@lists.php.net to get a copy of this message
Edit report at https://bugs.php.net/bug.php?id=55760&edit=1

 ID:                 55760
 Updated by:         pajoye@php.net
 Reported by:        mod4wb at heysoft dot de
 Summary:            Can not load php_ldap.dll
 Status:             Bogus
 Type:               Bug
 Package:            LDAP related
 Operating System:   Windows
 PHP Version:        5.3.8
 Block user comment: N
 Private report:     N

 New Comment:

no, see the windows documentation to know how to add it to your PATH, per user or 
system wide.


Previous Comments:
------------------------------------------------------------------------
[2011-10-20 09:48:02] ramki067 at gmail dot com

Any update on the issue i faced?

------------------------------------------------------------------------
[2011-10-13 03:47:11] ramki067 at gmail dot com

You have said in your earlier posts as,
"Add the internet explorer directory to your path". Is this the solution to the problem?
If yes, how where should the internet explorer path be added. Please advice.

Thanks.

------------------------------------------------------------------------
[2011-10-12 10:53:51] pajoye@php.net

See my previous comment, not much we can do against that. Also to fix your setup 
is rather easy.

------------------------------------------------------------------------
[2011-10-12 10:32:07] ramki067 at gmail dot com

Same problem here:
Installed XAMPP 1.7.7 and enabled extension=php_ldap.dll in php.ini file in C:\xampp\php\php.ini
path. After restarting apache, i'm getting an error: php_ldap.dll file could not be loaded.
Module could not be found". The package has PHP 5.3.8 version. Is LDAP not supported or the
support is not added in this PHP release? or am i missing something?

Mods Please reply.

Thanks.

------------------------------------------------------------------------
[2011-09-29 14:25:08] nrenou at free dot fr

Same problem :
With xampp 1.7.7 on a Windows 2003 Server, if you enable php_ldap.dll, Apache won't start
ssleay32.dll, libeay32.dll, libsasl.sll and php5ts.dll are in c:\xampp\php and Apache doesn't
start if you don't copy these files into c:\xampp\php\ext (the same folder than php_ldap.dll)

Regards

------------------------------------------------------------------------


The remainder of the comments for this report are too long. To view
the rest of the comments, please view the bug report online at

    https://bugs.php.net/bug.php?id=55760


-- 
Edit this bug report at https://bugs.php.net/bug.php?id=55760&edit=1


Thread (20 messages)

« previous php.bugs (#164467) next »