Bug #51746 [Fbk->NoF]: Failed to load php5apache2_2.dll
| From: | php-bugs at lists dot php dot net | Date: | Mon, 18 Feb 2013 00:34:14 +0000 |
| Subject: | Bug #51746 [Fbk->NoF]: Failed to load php5apache2_2.dll | ||
| References: | 1 | Groups: | php.bugs |
| Request: | Send a blank email to php-bugs+get-176838@lists.php.net to get a copy of this message | ||
Edit report at https://bugs.php.net/bug.php?id=51746&edit=1
ID: 51746
Updated by: php-bugs@lists.php.net
Reported by: mallu dot it at gmail dot com
Summary: Failed to load php5apache2_2.dll
-Status: Feedback
+Status: No Feedback
Type: Bug
Package: Apache2 related
Operating System: Windows XP pro
PHP Version: 5.2.13
New Comment:
No feedback was provided. The bug is being suspended because
we assume that you are no longer experiencing the problem.
If this is not the case and you are able to provide the
information that was requested earlier, please do so and
change the status of the bug back to "Open". Thank you.
Previous Comments:
------------------------------------------------------------------------
[2010-05-05 13:49:07] pajoye@php.net
Disable the extension in php.ini, all. Then try again to start apache. If it works, then enable
again the extensions, one by one, to see which extension is causing you this problem.
------------------------------------------------------------------------
[2010-05-05 13:44:15] mallu dot it at gmail dot com
Can you please detail yr previous comment? Thanks
------------------------------------------------------------------------
[2010-05-05 13:09:38] pajoye@php.net
Disable all extensions and try again. Then find which extension is causing issue, you are certainly
missing some DLLs
------------------------------------------------------------------------
[2010-05-05 12:51:25] mallu dot it at gmail dot com
Description:
------------
php-5.2.13-nts-Win32-VC6-x86 ---- php version
httpd-2.2.15-win32-x86-openssl-0.9.8m-r2.msi --- apache version
Test script:
---------------
I Installed the 5.2.13 php and its failing to load the php5apache2_2.dll.
These lines I added in httpd.conf
LoadModule php5_module "c:/php/php5apache2_2.dll"
AddType application/x-httpd-php .php .php5
PHPIniDir "c:/php"
I am not sure abount 5.3 version of php.
any workaround for this? Can I get the old version of php i.e 5.2.8 or 10 so that I can test it with
their modules
Please let me know
Expected result:
----------------
It should ne able to load the dll and apache service should start
Actual result:
--------------
apache service is crashing and generating event in system event log
The Apache2.2 service terminated with service-specific error 1 (0x1).
For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
------------------------------------------------------------------------
--
Edit this bug report at https://bugs.php.net/bug.php?id=51746&edit=1