Bug #65306 [Opn->Nab]: Upgraded to 5.4.17, Unable to load dynamic library wddx.so undefined symbol
| From: | sixd@php.net | Date: | Mon, 22 Jul 2013 18:18:51 +0000 |
| Subject: | Bug #65306 [Opn->Nab]: Upgraded to 5.4.17, Unable to load dynamic library wddx.so undefined symbol | ||
| References: | 1 | Groups: | php.bugs |
| Request: | Send a blank email to php-bugs+get-180417@lists.php.net to get a copy of this message | ||
Edit report at https://bugs.php.net/bug.php?id=65306&edit=1
ID: 65306
Updated by: sixd@php.net
Reported by: commando at nodesocket dot com
Summary: Upgraded to 5.4.17, Unable to load dynamic library
wddx.so undefined symbol
-Status: Open
+Status: Not a bug
Type: Bug
Package: WDDX related
Operating System: CentOS 6.4 x64
PHP Version: 5.4.17
Block user comment: N
Private report: N
New Comment:
Please log this with your package provider.
Or, if it reproduces when building from PHP source code, then reopen this bug and
add complete details of the environment and build commands used.
Previous Comments:
------------------------------------------------------------------------
[2013-07-22 03:00:41] commando at nodesocket dot com
Description:
------------
I just upgraded three web servers to the 5.4.17 via the yum repository webtatic.
In my php error.log getting the following logged now:
[21-Jul-2013 19:49:49 America/Los_Angeles] PHP Warning: PHP Startup: Unable to
load dynamic library '/usr/lib64/php/modules/wddx.so' -
/usr/lib64/php/modules/wddx.so: undefined symbol: php_XML_Parse in Unknown on line
0
This just started happening when I did the upgraded.
------------------------------------------------------------------------
--
Edit this bug report at https://bugs.php.net/bug.php?id=65306&edit=1