Bug #65991 [Opn->Fbk]: DBA stopped working (Fedora 19, db
| From: | mike@php.net | Date: | Thu, 05 Dec 2013 10:26:16 +0000 |
| Subject: | Bug #65991 [Opn->Fbk]: DBA stopped working (Fedora 19, db | ||
| References: | 1 | Groups: | php.bugs |
| Request: | Send a blank email to php-bugs+get-183125@lists.php.net to get a copy of this message | ||
Edit report at https://bugs.php.net/bug.php?id=65991&edit=1
ID: 65991
Updated by: mike@php.net
Reported by: yohgaki at ohgaki dot net
Summary: DBA stopped working (Fedora 19, db
-Status: Open
+Status: Feedback
Type: Bug
Package: DBM/DBA related
Operating System: Fedora 19
PHP Version: 5.4Git-2013-10-29 (Git)
Block user comment: N
Private report: N
New Comment:
Still an issue?
If yes, anything more to add?
Previous Comments:
------------------------------------------------------------------------
[2013-10-29 07:10:51] yohgaki at ohgaki dot net
Description:
------------
DBA tests fails with following errors and stopped working with Fedora 19. (x86_64)
001+ call implies an access method which is inconsistent with previous calls
002+ DB->cursor: method not permitted before handle's open method
All branches (5.4 - master) are failing.
libdb4-4.8.30-10.fc19.x86_64
------------------------------------------------------------------------
--
Edit this bug report at https://bugs.php.net/bug.php?id=65991&edit=1