Edit report at https://bugs.php.net/bug.php?id=65973&edit=1
ID: 65973
Updated by: ab@php.net
Reported by: futureruleroftheworld at gmail dot com
Summary: ERROR IN php.ini MySQL + MySQLi extension_dir
-Status: Open
+Status: Not a bug
Type: Bug
Package: Apache2 related
Operating System: Win7-x64
PHP Version: 5.5.5
Block user comment: N
Private report: N
New Comment:
Thank you for taking the time to write to us, but this is not
a bug. Please double-check the documentation available at
http://www.php.net/manual/ and the instructions on how to
report
a bug at http://bugs.php.net/how-to-report.php
Previous Comments:
------------------------------------------------------------------------
[2013-10-27 04:57:55] futureruleroftheworld at gmail dot com
Description:
------------
ERROR IN PHP.INI in following package
Win32-VC11-x64.zip
"http://windows.php.net/downloads/releases/php-5.5.5-nts-Win32-VC11-x64.zip"
error loading php_mysql.dll and php_mysqli.dll using the following webserver
Apache 2.4.6 (From Apache Lounge)
"http://www.apachelounge.com/download/VC11/binaries/httpd-2.4.6-win64-VC11.zip"
Apache fails to start with the original php.ini included in zip file.
=============================
Original nonworking php.ini:
=============================
; Directory in which the loadable extensions (modules) reside.
; http://php.net/extension-dir
; extension_dir = "./"
; On windows:
extension_dir = "ext"
=============================
Modified working php.ini:
=============================
extension_dir = "C:\\PHP\\ext"
my php is located in C:\PHP
thanks for reading
------------------------------------------------------------------------
--
Edit this bug report at https://bugs.php.net/bug.php?id=65973&edit=1