Bug #65932 [Fbk->NoF]: 5.5 causes all PHP scripts to return 500 errors

From: Date: Tue, 30 Dec 2014 10:42:03 +0000
Subject: Bug #65932 [Fbk->NoF]: 5.5 causes all PHP scripts to return 500 errors
References: 1  Groups: php.bugs 
Request: Send a blank email to php-bugs+get-189434@lists.php.net to get a copy of this message
Edit report at https://bugs.php.net/bug.php?id=65932&edit=1 ID: 65932 Updated by: php-bugs@lists.php.net Reported by: php dot net at it-mate dot co dot uk Summary: 5.5 causes all PHP scripts to return 500 errors -Status: Feedback +Status: No Feedback Type: Bug Package: IIS related Operating System: Server 2008 R2 PHP Version: 5.5.5 Private report: N New Comment: No feedback was provided. The bug is being suspended because we assume that you are no longer experiencing the problem. If this is not the case and you are able to provide the information that was requested earlier, please do so and change the status of the bug back to "Re-Opened". Thank you. Previous Comments: ------------------------------------------------------------------------ [2013-10-20 03:08:03] php dot net at it-mate dot co dot uk Will keep looking, thank you ------------------------------------------------------------------------ [2013-10-20 02:59:05] requinix@php.net This is very likely either a configuration problem or an incompatibility between your existing code and PHP 5.5. Look to IIS's error logs to determine the cause of the 500. ------------------------------------------------------------------------ [2013-10-20 02:47:38] php dot net at it-mate dot co dot uk Description: ------------ Upgraded from 5.4.13 to the latest 5.5, but all PHP scripts fail with an HTTP 500 error (no details provided, regardless of the PHP and IIS debugging options). Not sure if this is due to my also using FastCGI (no way of testing at present as I've not got a spare test machine (they're all busy)). Dropped back to 5.4.21 for now. Any assistance would be appreciated. Test script: --------------- Latest phpBB and phpMyAdmin, along with all other PHP scripts (custom and third party) Expected result: ---------------- phpBB etc should be loading properly. Actual result: -------------- HTTP 500 error. ------------------------------------------------------------------------ -- Edit this bug report at https://bugs.php.net/bug.php?id=65932&edit=1

« previous php.bugs (#189434) next »