Bug #54068 [Opn->Wfx]: php installation could not be completed

From: Date: Tue, 09 Jun 2015 16:02:50 +0000
Subject: Bug #54068 [Opn->Wfx]: php installation could not be completed
References: 1  Groups: php.bugs 
Request: Send a blank email to php-bugs+get-193250@lists.php.net to get a copy of this message
Edit report at https://bugs.php.net/bug.php?id=54068&edit=1 ID: 54068 Updated by: cmb@php.net Reported by: PSeidel at info-tech dot biz Summary: php installation could not be completed -Status: Open +Status: Wont fix Type: Bug Package: Windows Installer Operating System: Windows 7 64bit PHP Version: 5.3.5 -Assigned To: +Assigned To: cmb Block user comment: N Private report: N New Comment: This ticket is obsolete, because Microsoft installer binaries (.msi) are not distributed anymore as of PHP 5.4.0. Previous Comments: ------------------------------------------------------------------------ [2013-01-27 16:10:06] jan at lanteraudio dot nl Had this problem too, but with php-5.2.17-Win32-VC6-x86.msi and apache 2.0 on Win XP pro sp3. Initially installed well, but had to reinstall, next the installer came up with the message reported by original poster every time. Until at last I ran again and forgot to enter the correct path to the apache config file. Now the installer reported that it could not find the config file, but finished the installation none the less (and I still had the orig commands for php5 in the config file, so that solved it for me). Turns out I edited something in the config the installer does not like: I added a comment line containing the actual path to the php directory, as the initial install had not entered it correctly (may be another bug). Hope this helps fixing the bug (the installer could eg report having problems with the config file). cheers. ------------------------------------------------------------------------ [2011-02-22 09:46:38] PSeidel at info-tech dot biz Description: ------------ Hello, I've got Windows 7 64bit. I installed Apache HTTP Server (httpd) 2.2.17 (it is stated, that it is the best available version) - i tried it with both install packages: # Win32 Binary without crypto (no mod_ssl) (MSI Installer): httpd-2.2.17-win32-x86-no_ssl.msi [PGP] [MD5] [SHA1] # Win32 Binary including OpenSSL 0.9.8o (MSI Installer): httpd-2.2.17-win32-x86-openssl-0.9.8o.msi But I am still not able to install php, using following package: VC6 x86 Thread Safe (2011-Jan-06 18:56:08) php-5.3.5-Win32-VC6-x86.msi (VC6 should be used for Apache Web Server - VC9 only for IIS, right?) (I did choose the Thread Safe version, because it features the "Apache 2.2.x Module" integration in the install wizzard. - Is this correct? What is the actual differance to Non Thread Safe?) ERROR: The error message which I am receiving at the very end of the install process is following: "There is a problem with this Windows Installer package. A script required for this install to complete could not be run. Contact your support personnel or package vendor." I did also read following bug requests: http://bugs.php.net/bug.php?id=43639 http://bugs.php.net/bug.php?id=47134 But the snaps do not include Windows a version and giving full access rights to the Apache Web Server folder did not have any effect. - I am lost! :( Please help. ------------------------------------------------------------------------ -- Edit this bug report at https://bugs.php.net/bug.php?id=54068&edit=1

« previous php.bugs (#193250) next »