Bug #69901 [Fbk->NoF]: http 500
| From: | php-bugs at lists dot php dot net | Date: | Sun, 05 Jul 2015 04:22:18 +0000 |
| Subject: | Bug #69901 [Fbk->NoF]: http 500 | ||
| References: | 1 | Groups: | php.bugs |
| Request: | Send a blank email to php-bugs+get-194132@lists.php.net to get a copy of this message | ||
Edit report at https://bugs.php.net/bug.php?id=69901&edit=1
ID: 69901
Updated by: php-bugs@lists.php.net
Reported by: chromegame at 163 dot com
Summary: http 500
-Status: Feedback
+Status: No Feedback
Type: Bug
Package: IIS related
Operating System: windows server 2012r2 datacenter
PHP Version: 7.0.0alpha1
Private report: N
New Comment:
No feedback was provided. The bug is being suspended because
we assume that you are no longer experiencing the problem.
If this is not the case and you are able to provide the
information that was requested earlier, please do so and
change the status of the bug back to "Re-Opened". Thank you.
Previous Comments:
------------------------------------------------------------------------
[2015-06-25 14:51:44] ab@php.net
@chromegame, please recheck with alpha2.
Thanks.
------------------------------------------------------------------------
[2015-06-23 09:06:41] kalle@php.net
Thank you for this bug report. To properly diagnose the problem, we
need a backtrace to see what is happening behind the scenes. To
find out how to generate a backtrace, please read
http://bugs.php.net/bugs-generating-backtrace.php
for *NIX and
http://bugs.php.net/bugs-generating-backtrace-win32.php
for Win32
Once you have generated a backtrace, please submit it to this bug
report and change the status back to "Open". Thank you for helping
us make PHP better.
------------------------------------------------------------------------
[2015-06-23 04:53:00] mok at mokworld dot de
You have to disable "log_errors" (=Off) in your php.ini!
Then you can see the Errors on your Browser.
There are maybe some Errors in your PHP Script.
------------------------------------------------------------------------
[2015-06-22 15:15:28] chromegame at 163 dot com
Description:
------------
Yesterday I downloaded php-7.0.0alpha1-nts-Win32-VC14-x64.zip, debugging the approximately 1 hour,
was finally able to open the website, I think there is no problem, the question arises, HTTP error
500.0 - internal server error the C: \ program Files\PHP\php-cgi.exe - of the fastcgi process
unexpectedly exit, this is not all, but a part of the page, I use is iis8.5 mariadb10.1.5 and
wordpress4.2.2 version, almost most of the page can quickly open, but part is HTTP error 500, is
this why? I studied for half an hour and I hope to give this to you. Can I provide a site for 2 test
sites? It won't be an ad, if you think it is, you can delete it immediately after the problem
is solved.
http://html6game.com/article //yes
http://html6game.com/tools //error http 500
http://html6game.com/2015/03 //yes
http://html6game.com/2013/04 //error http 500
I really have no way to carry out the next step, I hope to get your help here, thank you!
Test script:
---------------
模å FastCgiModule
éç¥ ExecuteRequestHandler
å¤çç¨åº PHP_via_FastCGI
é误代ç 0xc0000005
------------------------------------------------------------------------
--
Edit this bug report at https://bugs.php.net/bug.php?id=69901&edit=1