#19338 [Com]: php4apache2.dll couldn't be loaded by Apache
| From: | mail at ticktaku2000 dot com | Date: | Wed, 18 Sep 2002 17:45:36 +0000 |
| Subject: | #19338 [Com]: php4apache2.dll couldn't be loaded by Apache | ||
| References: | 1 | Groups: | php.bugs |
| Request: | Send a blank email to php-bugs+get-19660@lists.php.net to get a copy of this message | ||
ID: 19338
Comment by: mail@ticktaku2000.com
Reported By: peter.hadadi@freemail.hu
Status: Closed
Bug Type: Apache2 related
Operating System: Windows 2000
PHP Version: 4.2.3
New Comment:
I've got PHP 4.2.3 and Apache 2.0.40. I'm on WinMe.
I've added the code
LoadModule php4_module c:/php/sapi/php4apache2.dll
AddType application/x-httpd-php .php
to httpd.conf. But it saids something like this in Japanese, "The
connected device in system is not working.".
Any ideas?
Previous Comments:
------------------------------------------------------------------------
[2002-09-10 17:01:01] edink@php.net
Upgrade your Apache version to 2.0.40. Apache2 support is still
experimental since Apache developers keep changing things in different
releases.
------------------------------------------------------------------------
[2002-09-10 10:33:17] peter.hadadi@freemail.hu
Apache 2.0.39
PHP upgrade from 4.2.2
replacing php.ini and php4ts.dll
E:\Apache_2_0_39\bin>apache -k install
Syntax error on line 179 of E:/Apache_2_0_39/conf/httpd.conf:
Cannot load E:/php/sapi/php4apache2.dll into server: The specified
procedure could not be found.
{httpd.conf
...
#PHP4
LoadModule php4_module e:/php/sapi/php4apache2.dll
...
#PHP4
AddType application/x-httpd-php .php
AddType application/x-httpd-php-source .phps
...
)
I have tried to move the dll into the System32 dir, but nothing has
changed.
------------------------------------------------------------------------
--
Edit this bug report at http://bugs.php.net/?id=19338&edit=1