Bug #71029 [Opn->Nab]: httpd.conf update error

From: Date: Thu, 10 Dec 2015 13:37:03 +0000
Subject: Bug #71029 [Opn->Nab]: httpd.conf update error
References: 1  Groups: php.bugs 
Request: Send a blank email to php-bugs+get-197771@lists.php.net to get a copy of this message
Edit report at https://bugs.php.net/bug.php?id=71029&edit=1 ID: 71029 Updated by: krakjoe@php.net Reported by: japs at bistruphave dot dk Summary: httpd.conf update error -Status: Open +Status: Not a bug Type: Bug Package: Apache2 related Operating System: centos 7 PHP Version: 7.0.0 Block user comment: N Private report: N New Comment: It is not the remit of make install to remove previous versions. Previous Comments: ------------------------------------------------------------------------ [2015-12-04 15:48:09] japs at bistruphave dot dk Description: ------------ PHP 7 adds the following line to httpd.conf LoadModule php7_module modules/libphp7.so However, it does not remove the old line LoadModule php5_module modules/libphp5.so For this reason HTTPD is unable to start after the PHP upgrade. ------------------------------------------------------------------------ -- Edit this bug report at https://bugs.php.net/bug.php?id=71029&edit=1

« previous php.bugs (#197771) next »