#19590 [Asn->Csd]: PHP4.2.3/4.2.4-dev ISAPI fails with Apache2.0.42
| From: | edink@php.net | Date: | Wed, 25 Sep 2002 14:28:05 +0000 |
| Subject: | #19590 [Asn->Csd]: PHP4.2.3/4.2.4-dev ISAPI fails with Apache2.0.42 | ||
| References: | 1 | Groups: | php.bugs |
| Request: | Send a blank email to php-bugs+get-20315@lists.php.net to get a copy of this message | ||
ID: 19590
Updated by: edink@php.net
Reported By: Kristian.Bergmann@nvg.org
-Status: Assigned
+Status: Closed
Bug Type: Apache2 related
Operating System: Windows XP
PHP Version: 4.2.3
Assigned To: edink
New Comment:
The next snapshot will contain php4apache2.dll that works with Apache
2.0.42.
Previous Comments:
------------------------------------------------------------------------
[2002-09-25 07:39:47] Kristian.Bergmann@nvg.org
With the release of Apache2.0.42 I went ahead and upgraded. I wasn't
all that suprised that PHP4.2.3 ISAPI failed to load with it. I got the
following error:
bin\Apache.exe -f conf\httpd2.conf -t
Apache.exe: module
"c:\php4build\snap\sapi\apache2filter\sapi_apache2.c" is not
compatible with this version of Apache (found 20020628, need
20020903).
Please contact the vendor for the correct version.
However, when I tried the latest stable dev-build (200209251031) the
problem still persisted. It's not vital since CGI still works, but
something you'll want to correct.
------------------------------------------------------------------------
--
Edit this bug report at http://bugs.php.net/?id=19590&edit=1