#3322 [Opn->]: Apache fails to start up with libphp3 (compiled with Oracle support)
| From: | hholzgra@php.net | Date: | Tue, 01 Oct 2002 19:30:10 +0000 |
| Subject: | #3322 [Opn->]: Apache fails to start up with libphp3 (compiled with Oracle support) | ||
| References: | 1 | Groups: | php.bugs |
| Request: | Send a blank email to php-bugs+get-21084@lists.php.net to get a copy of this message | ||
ID: 3322
Updated by: hholzgra@php.net
Reported By: richip@mozcom.com
-Status: Open
+Status: Won\'t fix
Bug Type: Oracle related
Operating System: x86 Linux kernel 2.2.14
PHP Version: 3.0.14
New Comment:
We are sorry, but can not support PHP 3 related problems anymore.
Momentum is gathering for PHP 5, and we think supporting PHP 3 will
lead to a waste of resources which we want to put into getting PHP 5
ready. Ofcourse PHP 4 will will continue to be supported for the
forseeable future.
Previous Comments:
------------------------------------------------------------------------
[2000-01-26 14:50:33] richip@mozcom.com
I've compiled PHP-3.0.14 with just Oracle support. When I load and add
the PHP module to Apache-1.3.9, the daemon exits sometime after
fork()'ing. Nothing is reflected in any of the Apache logs.
However, when Apache is started without loading and adding php BUT
later on added in the configuration and the daemon restarted, Apache
continues properly with Oracle support working.
This is probably related to Bug with id #2498
------------------------------------------------------------------------
--
Edit this bug report at http://bugs.php.net/?id=3322&edit=1