#9370 [Opn->]: Severe bug in pgsql.so

From: Date: Tue, 01 Oct 2002 20:23:47 +0000
Subject: #9370 [Opn->]: Severe bug in pgsql.so
References: 1  Groups: php.bugs 
Request: Send a blank email to php-bugs+get-21137@lists.php.net to get a copy of this message
ID: 9370 Updated by: hholzgra@php.net Reported By: dbucher@niftycom.com -Status: Open +Status: Won\'t fix Bug Type: PostgreSQL related Operating System: Debian Linux PHP Version: 3.0 Latest CVS (21/02/2001) New Comment: We are sorry, but can not support PHP 3 related problems anymore. Momentum is gathering for PHP 5, and we think supporting PHP 3 will lead to a waste of resources which we want to put into getting PHP 5 ready. Ofcourse PHP 4 will will continue to be supported for the forseeable future. Previous Comments: ------------------------------------------------------------------------ [2001-02-21 08:12:42] dbucher@niftycom.com dl("pgsql.so") gives an error : ================================ Fatal error: Unable to load dynamic library '/usr/lib/php3/apache/pgsql.so' - /usr/lib/php3/apache/pgsql.so: undefined symbol: empty_string in /var/www/admin/sushis/exemple.php3 on line 6 The server is under Debian potato, the installed packages are : *** Opt web php3 3.0.18-1.po 3.0.18-1.po A server-side, HTML-embed *** Opt web php3-cgi 3.0.18-1.po 3.0.18-1.po A server-side, HTML-embed *** Opt web php3-cgi-mys 3.0.18-1.po 3.0.18-1.po Mysql module for PHP3 (cg *** Opt web php3-cgi-pgs 3.0.18-1.po 3.0.18-1.po PostgreSQL module for PHP *** Opt web php3-mysql 3.0.18-1.po 3.0.18-1.po Mysql module for PHP3 (ap *** Opt web php3-pgsql 3.0.18-1.po 3.0.18-1.po PostgreSQL module for PHP # uname -a Linux sashimi 2.2.18pre21 #1 Sat Nov 18 18:47:15 EST 2000 i686 unknown ------------------------------------------------------------------------ -- Edit this bug report at http://bugs.php.net/?id=9370&edit=1

« previous php.bugs (#21137) next »