Bug #78615 [NEW]: openssl don't load

From: Date: Mon, 30 Sep 2019 23:47:40 +0000
Subject: Bug #78615 [NEW]: openssl don't load
Groups: php.bugs 
Request: Send a blank email to php-bugs+get-222968@lists.php.net to get a copy of this message
From: diego dot galarzam at gmail dot com Operating system: Windows server 2012 R2 PHP version: 7.2.23 Package: Dynamic loading Bug Type: Bug Bug description:openssl don't load Description: ------------ I tried to load extension php_openssl, then apache put in error log: Unable to load dynamic library 'openssl'.. I can load pdo_oci in the same directory. I can load php_openssl in Windows 10, 7 and I don't have any problems. I have just problem with Windows Server 2012 R2. I tried with Php 7.3.x and php 7.2.x NTS and TS I tried with apache 4.3 and 4.2 openssl and libre openssl Any Ideas ? -- Edit bug report at https://bugs.php.net/bug.php?id=78615&edit=1 -- Fix committed: https://bugs.php.net/fix.php?id=78615&r=fixed Fixed in release: https://bugs.php.net/fix.php?id=78615&r=alreadyfixed Need backtrace: https://bugs.php.net/fix.php?id=78615&r=needtrace Need Reproduce Script: https://bugs.php.net/fix.php?id=78615&r=needscript Try newer version: https://bugs.php.net/fix.php?id=78615&r=oldversion Not developer issue: https://bugs.php.net/fix.php?id=78615&r=support Expected behavior: https://bugs.php.net/fix.php?id=78615&r=notwrong Not enough info: https://bugs.php.net/fix.php?id=78615&r=notenoughinfo Submitted twice: https://bugs.php.net/fix.php?id=78615&r=submittedtwice register_globals: https://bugs.php.net/fix.php?id=78615&r=globals PHP version support discontinued: https://bugs.php.net/fix.php?id=78615&r=phptooold Daylight Savings: https://bugs.php.net/fix.php?id=78615&r=dst IIS Stability: https://bugs.php.net/fix.php?id=78615&r=isapi Install GNU Sed: https://bugs.php.net/fix.php?id=78615&r=gnused Floating point limitations: https://bugs.php.net/fix.php?id=78615&r=float No Zend Extensions: https://bugs.php.net/fix.php?id=78615&r=nozend MySQL Configuration Error: https://bugs.php.net/fix.php?id=78615&r=mysqlcfg

« previous php.bugs (#222968) next »