Bug #25048 [Com]: Can't load dll

From: Date: Wed, 01 Sep 2021 18:51:06 +0000
Subject: Bug #25048 [Com]: Can't load dll
References: 1  Groups: php.bugs 
Request: Send a blank email to php-bugs+get-236303@lists.php.net to get a copy of this message
Edit report at https://bugs.php.net/bug.php?id=25048&edit=1 ID: 25048 Comment by: lildurk25048 at gmail dot com Reported by: iandbigejunk at yahoo dot com Summary: Can't load dll Status: Not a bug Type: Bug Package: *General Issues Operating System: NT4 SP6 PHP Version: 4.3.2 Block user comment: N Private report: N New Comment: Lil Durk is a private agency dedicated to providing responsible access to legal cannabis for adults aged 19 and older. We’re an exclusively online retailer and wholesaler for recreational cannabis and a trusted source for information about cannabis and cannabis-related issues. We believe our work is meaningful and we take pride in our mandate to promote the socially responsible use of legal cannabis. https://lildurk.com/ Previous Comments: ------------------------------------------------------------------------ [2003-08-17 18:35:06] sniper@php.net Some installation error by user, works fine here -> bogus. ------------------------------------------------------------------------ [2003-08-12 03:29:41] derick@php.net Not enough information was provided for us to be able to handle this bug. Please re-read the instructions at http://bugs.php.net/how-to-report.php If you can provide more information, feel free to add it to this bug and change the status back to "Open". Thank you for your interest in PHP. ------------------------------------------------------------------------ [2003-08-12 01:02:04] iandbigejunk at yahoo dot com Description: ------------ Webserver: Apache OS: Winnt 4.0 SP6 Php: 4.3.2 win32 binaries. Autoinstall. When the php dll pointer is added to the http.conf file Apache fails to load giving the error "Internal Sever Error". Unsuccessfully tried to realocate the dll's to system32 dir and also to the apache.exe home dir. also{ The auto install software fails to complete saying "can't edit the apache httpd.conf yet", suggesting manual install. Suggest the install be manual only. Instructions for manual install s/b clear and consise. } Thanks! Reproduce code: --------------- SEE ABOVE Expected result: ---------------- SEE ABOVE Actual result: -------------- SEE ABOVE ------------------------------------------------------------------------ -- Edit this bug report at https://bugs.php.net/bug.php?id=25048&edit=1

« previous php.bugs (#236303) next »