#21742 [Com]: $_SERVER[PATH_INFO] doesnt work
ID: 21742
Comment by: leonard@imingo.net
Reported By: eric.coleman@sitemod.net
Status: Open
Bug Type: Apache2 related
Operating System: Windows XP Home
PHP Version: 4.3.0
New Comment:
Hi,
Did you add 'AcceptPathInfo on' in the file httpd.conf for apache2 ?
leonard
Previous Comments:
------------------------------------------------------------------------
[2003-01-19 01:32:10] eric.coleman@sitemod.net
If you try to use the $_SERVER['PATH_INFO'] variables, it won't work
becuase Apache won't let you use file.php/ becuase it tries to look for
the file '/' and can't find it, thus throwing a 404..
Also, if you have any ' in your Summary.. it throws an error ;P ( Bug
System )
------------------------------------------------------------------------
--
Edit this bug report at http://bugs.php.net/?id=21742&edit=1
Thread (6 messages)