#21964 [NEW]: Uploads of a file with size 0 bytes succeed.
| From: | johnson at nicusa dot com | Date: | Thu, 30 Jan 2003 16:47:31 +0000 |
| Subject: | #21964 [NEW]: Uploads of a file with size 0 bytes succeed. | ||
| Groups: | php.bugs | ||
| Request: | Send a blank email to php-bugs+get-31692@lists.php.net to get a copy of this message | ||
From: johnson@nicusa.com
Operating system: Solaris 8
PHP version: 4.2.2
PHP Bug Type: Filesystem function related
Bug description: Uploads of a file with size 0 bytes succeed.
I have seen in various places, postings that an uploaded file with size of
0 bytes should now fail. In version 4.2.2 on Solaris 8 it succeeds. Please
make clear in the documentation exactly when/in which version of PHP this
was changed to throw an error code 5.
--
Edit bug report at http://bugs.php.net/?id=21964&edit=1
--
Try a CVS snapshot: http://bugs.php.net/fix.php?id=21964&r=trysnapshot
Fixed in CVS: http://bugs.php.net/fix.php?id=21964&r=fixedcvs
Fixed in release: http://bugs.php.net/fix.php?id=21964&r=alreadyfixed
Need backtrace: http://bugs.php.net/fix.php?id=21964&r=needtrace
Try newer version: http://bugs.php.net/fix.php?id=21964&r=oldversion
Not developer issue: http://bugs.php.net/fix.php?id=21964&r=support
Expected behavior: http://bugs.php.net/fix.php?id=21964&r=notwrong
Not enough info: http://bugs.php.net/fix.php?id=21964&r=notenoughinfo
Submitted twice: http://bugs.php.net/fix.php?id=21964&r=submittedtwice
register_globals: http://bugs.php.net/fix.php?id=21964&r=globals
PHP 3 support discontinued: http://bugs.php.net/fix.php?id=21964&r=php3
Daylight Savings: http://bugs.php.net/fix.php?id=21964&r=dst
IIS Stability: http://bugs.php.net/fix.php?id=21964&r=isapi
Install GNU Sed: http://bugs.php.net/fix.php?id=21964&r=gnused