#21710 [Fbk->NoF]: Make install fail with memory fault
| From: | sniper@php.net | Date: | Fri, 31 Jan 2003 19:49:39 +0000 |
| Subject: | #21710 [Fbk->NoF]: Make install fail with memory fault | ||
| References: | 1 | Groups: | php.bugs |
| Request: | Send a blank email to php-bugs+get-31793@lists.php.net to get a copy of this message | ||
ID: 21710
Updated by: sniper@php.net
Reported By: xavi@ebi.ac.uk
-Status: Feedback
+Status: No Feedback
Bug Type: Compile Failure
Operating System: OSF1 V5.1 alpha
PHP Version: 4.3.0
New Comment:
No feedback was provided. The bug is being suspended because
we assume that you are no longer experiencing the problem.
If this is not the case and you are able to provide the
information that was requested earlier, please do so and
change the status of the bug back to "Open". Thank you.
Previous Comments:
------------------------------------------------------------------------
[2003-01-17 09:38:29] iliaa@php.net
Not enough information was provided for us to be able
to handle this bug. Please re-read the instructions at
http://bugs.php.net/how-to-report.php
If you can provide more information, feel free to add it
to this bug and change the status back to "Open".
Thank you for your interest in PHP.
Could you please supply a backtrace.
------------------------------------------------------------------------
[2003-01-17 07:02:37] xavi@ebi.ac.uk
I am trying to install the php under a True64 cluster. We have an
apache web server (1.3.26) running on it an a mysql server.
I try to install last version of php-4.3.0:
./configure --with-mysql --with-apxs=/path_to_apxs
--prefix=install_path --with-config-file-path=path_file
make
make install
the last command fails with the following message:
>>
Installing shared extensions:
/ebi/www/php/lib/php/extensions/no-debug-non-zts-20020429/
Installing PEAR environment: /ebi/www/php/lib/php/
sh: 1943471 Memory fault - core dumped
*** Exit 139
Stop.
*** Exit 1
<<
I try to download the last snapshot from: http://snaps.php.net/
download: php4-STABLE-200301171230.tar.gz
but it gives me the same message.
Is it a bug? or could it be fixed?
Thanks for your help,
Xavi
------------------------------------------------------------------------
--
Edit this bug report at http://bugs.php.net/?id=21710&edit=1