#22710 [Csd->Bgs]: an unknown filter was not added: PHP

From: Date: Mon, 17 Mar 2003 13:53:18 +0000
Subject: #22710 [Csd->Bgs]: an unknown filter was not added: PHP
References: 1  Groups: php.bugs 
Request: Send a blank email to php-bugs+get-35737@lists.php.net to get a copy of this message
ID: 22710 Updated by: sniper@php.net Reported By: intruderkillers at yahoo dot com dot br -Status: Closed +Status: Bogus Bug Type: Apache2 related Operating System: RedHat 8.0 PHP Version: 4.3.2RC1 New Comment: As it isn't a bug in PHP that was fixed but an user config error -> bogus. Previous Comments: ------------------------------------------------------------------------ [2003-03-17 07:46:10] intruderkillers at yahoo dot com dot br Solved ! ------------------------------------------------------------------------ [2003-03-17 07:45:33] intruderkillers at yahoo dot com dot br It was a wrong configuration of my apache... I've put this in my conf: <Files *.php> SetOutputFilter PHP SetInputFilter PHP </Files> This was causing this unknown filter... Problem solved ! Thanks ------------------------------------------------------------------------ [2003-03-16 21:15:36] daniele at orlandi dot com Same problem for me. Just upgraded from 4.3.0 to 4.3.2RC2, nothing else changed. ------------------------------------------------------------------------ [2003-03-14 19:24:16] sniper@php.net Your httpd.conf is wrong. Please read the install instructions from http://www.php.net/manual/en/install.apache2.php ------------------------------------------------------------------------ [2003-03-14 13:50:28] intruderkillers at yahoo dot com dot br When I load any php page i`m getting this error in Apache/2.0.44 with 4.3.2RC1: an unknown filter was not added: PHP Best Regards, Luiz ------------------------------------------------------------------------ -- Edit this bug report at http://bugs.php.net/?id=22710&edit=1

« previous php.bugs (#35737) next »