#5489 [Com]: Nesting level too deep
| From: | sniyogi at bungeecode dot com | Date: | Tue, 01 Apr 2003 20:44:20 +0000 |
| Subject: | #5489 [Com]: Nesting level too deep | ||
| References: | 1 | Groups: | php.bugs |
| Request: | Send a blank email to php-bugs+get-36940@lists.php.net to get a copy of this message | ||
ID: 5489
Comment by: sniyogi at bungeecode dot com
Reported By: jelmer at nl dot linux dot org
Status: Closed
Bug Type: Scripting Engine problem
Operating System: Debian Linux 2.1
PHP Version: 4.0.1
New Comment:
I experienced the same problem as Chris: I have an Ensim box
and upgraded to PHP 4.3.1 and started getting this error..
Can somebody comment on this?
-Roj
Previous Comments:
------------------------------------------------------------------------
[2003-03-24 19:23:25] mark at hot-mail dot com
I just played around with apache2 from my distro maker,
and then I uninstalled the RPMS for everything - apache,
apche2, php, apache2-mod_php, mod_php - rebooted, and now
i'm getting this recursion error on everything I have
installed (including phpMyAdmin)
------------------------------------------------------------------------
[2003-01-09 01:25:42] christopher_sagx at yahoo dot com
I'm getting the same error
Nesting level too deep - recursive dependency? in Unknown
after Inhave installed php 4.3 the latest version !
what may be the cause..
btw Im running ensim..
Chris
Director
http://www.chrisranjana.com
------------------------------------------------------------------------
[2000-07-25 07:26:24] andi@php.net
I am pretty sure Zeev has fixed this in the latest CVS.
Please grab it or get the latest snapshot from snaps.php.net. If you
still have a problem then please repost this bug.
Thanks.
------------------------------------------------------------------------
[2000-07-10 04:05:25] jelmer at nl dot linux dot org
I sometimes get a error like this:
Warning: Nesting level too deep - recursive dependency? in Unknown on
line 0
Fatal error: Cannot redeclare glossaryitems() in layout.php on line 7
I doesn't come up always, only about 1 of 5 requests give this output.
There is no recursive dependency anywhere.
Pressing reload usually solves the problem - for a moment.
My include file is more as 32 Kb, could that be the problem?
When the file is first read, the end of the file is not reached(a
'echo' at the end wasn't executed)
------------------------------------------------------------------------
--
Edit this bug report at http://bugs.php.net/?id=5489&edit=1