#16586 [Com]: cannot load /usr/lib/php4/mysq.so
| From: | joe_t_smith at hotmail dot com | Date: | Tue, 08 Apr 2003 16:54:32 +0000 |
| Subject: | #16586 [Com]: cannot load /usr/lib/php4/mysq.so | ||
| References: | 1 | Groups: | php.bugs |
| Request: | Send a blank email to php-bugs+get-37360@lists.php.net to get a copy of this message | ||
ID: 16586
Comment by: joe_t_smith at hotmail dot com
Reported By: richard dot mail at softhome dot net
Status: Bogus
Bug Type: MySQL related
Operating System: Redhat 7.2
PHP Version: 4.0.6
New Comment:
I am not certain why the status is "Bogus". I receive the same
error:
PHP Warning: Unknown(): Unable to load dynamic library
'/usr/lib/php4/mysql.so' - /usr/lib/php4/mysql.so: cannot open shared
object file: No such file or directory in Unknown on line 0
I checked /etc/ld.so.conf, nothing for mysql so I added
/usr/local/lib/mysql per one person's suggestion on usenet; ran
ldconfig, no dice same message when starting, stopping or restarting
apache.
If this is a bogus bug why are others experiencing it?
Previous Comments:
------------------------------------------------------------------------
[2002-04-13 08:03:42] richard dot mail at softhome dot net
i've installed mysql 4.0 from an rpm and now i've restarted apache and
now i get the error :
PHP Warning: Unable to load dynamic library '/usr/lib/php4/mysql.so'
-
libmysqlclient.so.10: cannot open shared object file: No such file or
directory in Unknown on line 0
any body got an idea ??
------------------------------------------------------------------------
[2002-04-13 08:01:44] richard dot mail at softhome dot net
i've installed mysql 4.0 from an rpm and now i've restarted apache and
now i get the error :
PHP Warning: Unable to load dynamic library '/usr/lib/php4/mysql.so'
-
libmysqlclient.so.10: cannot open shared object file: No such file or
directory in Unknown on line 0
any body got an idea ??
------------------------------------------------------------------------
[2002-04-13 08:01:00] richard dot mail at osfthome dot net
i've installed mysql 4.0 from an rpm and now i've restarted apache and
now i get the error :
PHP Warning: Unable to load dynamic library '/usr/lib/php4/mysql.so'
-
libmysqlclient.so.10: cannot open shared object file: No such file or
directory in Unknown on line 0
any body got an idea ??
------------------------------------------------------------------------
[2002-04-13 07:59:09] richard dot mail at softhome dot net
i've installed mysql 4.0 from an rpm and now i've restarted apache and
now i get the error :
PHP Warning: Unable to load dynamic library '/usr/lib/php4/mysql.so' -
libmysqlclient.so.10: cannot open shared object file: No such file or
directory in Unknown on line 0
any body got an idea ??
------------------------------------------------------------------------
--
Edit this bug report at http://bugs.php.net/?id=16586&edit=1