#23124 [Opn->Bgs]: error of redirection
| From: | pollita@php.net | Date: | Wed, 09 Apr 2003 06:28:11 +0000 |
| Subject: | #23124 [Opn->Bgs]: error of redirection | ||
| References: | 1 | Groups: | php.bugs |
| Request: | Send a blank email to php-bugs+get-37403@lists.php.net to get a copy of this message | ||
ID: 23124
Updated by: pollita@php.net
Reported By: callshaky at yahoo dot com
-Status: Open
+Status: Bogus
Bug Type: *General Issues
Operating System: win2000
PHP Version: 4.3.1
New Comment:
Sorry, but your problem does not imply a bug in PHP itself. For a
list of more appropriate places to ask for help using PHP, please
visit http://www.php.net/support.php as this bug system
is not the
appropriate forum for asking support questions.
Thank you for your interest in PHP.
Either comment out the line in your php.ini which reads:
extension=php_java.dll
or enter the correct location in the php.ini setting:
extension_dir=
Previous Comments:
------------------------------------------------------------------------
[2003-04-09 00:10:27] callshaky at yahoo dot com
i'm getting an error message "Status: 302 Content-type: text/html
X-Powered-By: PHP/4.3.1 Set-Cookie:
PHPSESSID=2f0356fa77100f857ca2331a432344e3; path=/ Location: login.php
Pragma: no-cache Cache-Control: no-cache Expires: Thu Jan 1 00:00:00
1970 PHP Warning: Unknown(): Unable to load dynamic library
'./php_java.dll' - The specified module could not be found. in Unknown
on line 0"
I'm running php script on IIS on win2000.
i installed php by installer.
plz help me how can we remove this error
------------------------------------------------------------------------
[2003-04-09 00:05:53] callshaky at yahoo dot com
i'm detting an error message "Status: 302 Content-type: text/html
X-Powered-By: PHP/4.3.1 Set-Cookie:
PHPSESSID=2f0356fa77100f857ca2331a432344e3; path=/ Location: login.php
Pragma: no-cache Cache-Control: no-cache Expires: Thu Jan 1 00:00:00
1970 PHP Warning: Unknown(): Unable to load dynamic library
'./php_java.dll' - The specified module could not be found. in Unknown
on line 0"
I'm running php script on IIS on win2000.
i installed php by installer.
plz help me how can we remove this error
------------------------------------------------------------------------
--
Edit this bug report at http://bugs.php.net/?id=23124&edit=1